Results 1 to 9 of 9
  1.    #1  
    I have download ASnappermail on my Treo 270. I can receive messages but I can not send messages. I get a relais error message. My email provider is videotron in canada. Does anyone know how to configure the SMTP so it will allow it to send emails.
  2. #2  
    Stephen,

    I'm a Treo90 owner using SnapperMail via an IR modem with att, so I may not be much help.

    But here's a few things to check. From the SnapperMail options menu tap edit accounts. Edit account 1 (I'm assuming). Tap Server. Depending on your mail setup, your POP3 and STMP may or may not be the same address. You probably won't need a username and password for sending.

    Tap the more button. The Stmp is usually set to port 25. Uncheck "pop before send" if checked. Stmp problems usually are rectified in this area.

    Contact your provider if all seems like it should be working.
  3. #3  
    Originally posted by Stephen Wise
    I have download ASnappermail on my Treo 270. I can receive messages but I can not send messages. I get a relais error message. My email provider is videotron in canada. Does anyone know how to configure the SMTP so it will allow it to send emails.
    Stephen,
    I'm also in Canada - toronto specifically and I also have this problem once in a while. From what I understand it has to do with your mail server. Since Rogers does not have an outgoing mail server for the Treo's you have to use your own (or ISP) mail server and one way to stop people from spamming and such is to stop people on another network from sending through their network. Usually after trying 2-3 times my e-mail eventually goes through. I did once try using smtp.broadbrand.rogers.com as my outgoing mail server - I can't remember how well it worked - but try it. As well if you go to the SnapperMail Yahoo forum there is a lot of talk about getting an account with FastMail (I think that is what it is called) and using their smtp server. I hope this helps you!
    Darren Greenspoon
    www.allstarsportscamp.ca
  4.    #4  
    Thanks for the suggestions, but I hate to say that no change. I am told it has to do with the SMTP setup. Vidoetron is not allowing the messages to go through. If there is anyone with videotron outthere let me know.
  5. #5  
    These problems have been documented on the Snappermail forum on Yahoo and resolutions are posted on the Snappermail web site. Needless to say, they (the problems) are carrier issues. Look there.
  6. #6  
    Stephen is using Rogers ATT in Montreal. Anyone here happens to know what their SMTP server address is?
    Do they even have one?

    -W
    Will Lau


    www.snappermail.com

    A Killer Email Client for Palm OS Smartphones, now available...
  7. #7  
    Just what do you mean?..."If they even have one? Of course we have "SMTP" addresses...!!!! In some of our bigger Mall's, not only do we have "TP"....we have flush toilets to go with it....

    SO THERE....eh!
    HoofheartedinPR???

    I DID
  8. #8  
    Originally posted by hoofheartedinpr
    Just what do you mean?..."If they even have one? Of course we have "SMTP" addresses...!!!! In some of our bigger Mall's, not only do we have "TP"....we have flush toilets to go with it....

    SO THERE....eh!

    Quoi???? Je suis desole, je ne parle pas queboise francaise...

    -W
    Will Lau


    www.snappermail.com

    A Killer Email Client for Palm OS Smartphones, now available...
  9. #9  
    They don't have an smtp for the treo's but I did once try their broadband smtp and I think it worked - the address is: smtp.broadband.rogers.com.
    Darren Greenspoon
    www.allstarsportscamp.ca

Posting Permissions