Results 1 to 11 of 11
  1.    #1  
    After searching through the posts on this subject, I haven't really found an answer. When I set up Business Connection to push, I get an alert telling me to go into Biz Con and sync. I'd rather just have it go get the e-mail for me (immediately, not wait until the next sync time). Is this the way it's supposed to work?
  2. #2  
    Originally posted by KRamsauer
    After searching through the posts on this subject, I haven't really found an answer. When I set up Business Connection to push, I get an alert telling me to go into Biz Con and sync. I'd rather just have it go get the e-mail for me (immediately, not wait until the next sync time). Is this the way it's supposed to work?
    It pushes for me. When an email hits the inbox on my laptop, i almost immediately get it on my treo.
  3.    #3  
    Originally posted by chuhsi


    It pushes for me. When an email hits the inbox on my laptop, i almost immediately get it on my treo.
    Really? Hm.... This ain't good. If I have BC actually open on my Palm (it can be on or off) it will go get it, but otherwise I just get an alert. Maybe I'll reinstall it.....
  4. #4  
    Kurt:

    I had the same problems with Biz Con after loading Treo300SMS. I suspect that there is some kind of covert SMS signal that is passed that launches the Biz Con to start a synch. Try removing TreoSMS and BC and install them in alternating order until you get the problem resolved. It worked for me.
  5.    #5  
    Yeah, I thought it might have something to do with that. But now I have more evidence....

    Thanks for the help.
  6. #6  
    [deleted]
  7.    #7  
    Well, that didn't work. So I'm trying to see if uninstalling verichat will do the trick.........


    And it seems to......

    Now, if I reinstall things will it screw it up again?
  8. #8  
    I have all the same apps running on my Treo and I am not having any problems once I got them installed in the correct order.
  9.    #9  
    Originally posted by Bereuter
    I have all the same apps running on my Treo and I am not having any problems once I got them installed in the correct order.
    Happen to remember the right order?
  10. #10  
    Now if I did... don't ya think I would have told you! No, sorry. Was pure and simple blind luck and zero scientific method. Good luck.
  11.    #11  
    Actually it seems as if everything's working. Of course today I left my phone at home! d'oh!

Posting Permissions