Results 1 to 9 of 9
  1.    #1  
    So if I go to http://messaging.sprintpcs.com/sml/guestCompose.do I can't send a message to myself. I assume I am not the only one.

    I called sprintPCS support and they say it's a problem with their email server and should be fixed soon. When I asked for an ETA on when it will be fixed, she said that they didn't have one.

    I proceeded to explain that this is unacceptable [in a nice way] and that their tech team should be giving the customer service representives a ETA on when this service will be fixed.

    I also went into how I signed a contract with Sprint and I expect the services to work, or at the very least, put some dates around the current issues.

    I would suggest that anyone else that is having similar problems, call up the help desk and voice [no pun] your concern. Any reputable company will go over call types and volume on a weekly basis. If they see the spike on phone calls about these problematic email servers, the call mgt dept will put stress on the tech dept to get this problem fixed. After all, it's costing Sprint money to answer these phone calls.

    BTW, had my Treo 300 for a few weeks now. Pretty cool, just working on getting all my apps installed and working properly. Had some fatal exceptions due to X-master I believe, but all in all, very cool.
  2. KKenna's Avatar
    Posts
    418 Posts
    Global Posts
    419 Global Posts
    #2  
    --- DUPLICATE ---
  3. KKenna's Avatar
    Posts
    418 Posts
    Global Posts
    419 Global Posts
    #3  
    Call them back. This is a problem with your account, not their servers (If there is, indeed, any difference between the two). I had the EXACT same problem about two weeks ago. First, make sure the Sprint rep checks the codes on your account to see that you have the Vision code. Next, get forwarded to Tier 2 (wireless web) and report the problem. Make sure they open a ticket and your problem will be fixed (At least, they managed to fix mine).
  4. #4  
    Originally posted by fperkins
    So if I go to http://messaging.sprintpcs.com/sml/guestCompose.do I can't send a message to myself. I assume I am not the only one.
    Don't know. You may be. I can send on to myself.
  5.    #5  
    Originally posted by KKenna
    Call them back. This is a problem with your account, not their servers (If there is, indeed, any difference between the two). I had the EXACT same problem about two weeks ago. First, make sure the Sprint rep checks the codes on your account to see that you have the Vision code. Next, get forwarded to Tier 2 (wireless web) and report the problem. Make sure they open a ticket and your problem will be fixed (At least, they managed to fix mine).
    What do you mean by "Vision code"? I want to be very clear with the rep.

    Everyone else can send messages via the link I posted above?
  6. #6  
    Originally posted by fperkins
    Everyone else can send messages via the link I posted above?
    FWIW I just did one via the link and it worked.
  7. #7  
    Wouldn't work for me, yet I receive SMS all the time, both new stuff like Treo300SMS, Verichat, etc and old stuff like Yahoo alerts, etc.
  8. KKenna's Avatar
    Posts
    418 Posts
    Global Posts
    419 Global Posts
    #8  
    By Vision Code, I mean this: The services availale on your account are all done by codes. You get a code for having a 2000 minutes plan, a code for unlimited PCS-PCS calling... There is a code for unlimited Vision. In my case, I had signed up for the new 3G service the day it was released. Back then, they had two different flavors of plans. One for 2G and voice-only and another set for 3G. They have reversed their decision to segregate their customers and, without forwarning, changed all the plans for those of us who signed up for the original Vision-style accounts. In the switch, I lost my Vision code. Data services continued to work with no problem except for the 1 way text messaging system (A chronic problem at Sprint).

    When the problem existed for me, I would go to the messaging site and attempt to send myself a 1 way message. It came back that I didn't subscribe to the service.

    The rep that told you it was a system-wide server problem is subscribing to what I believe is corporate policy at Sprint. Tell the customer to wait 3 days or give them a bogus, end-of-the-month excuse. As long as you get the 3 day wait to fix a problem, you have a trouble ticket that will, hopefully, get resolved at some point. If you get off the phone with one of the end-of-the-month excuses, call back until you at least get a 3 day turn-around quote. The end-of-the-month is a stall tactic (IMHO).
  9. #9  
    I access that URL from both Blazer and Eudora. Able to compose message but there's no "send button" to send the message? Any ideas why?

Posting Permissions