Results 1 to 5 of 5
  1.    #1  
    I have had no luck with getting AT&T Broadband mail on the Treo. I have tried setting the alternate ports that AT&T gave me as well as setting "SSL Required" and "Login".

    Any help would be appreciated.
  2. #2  
    Here is how I configure Eudora to get my ATTBI mail:


    Treo E-mail configuration using Eudora 2.1 on the Treo
    When accessing your attbi email from another ISP, ports 110 & 25 are blocked, so you must use SSL for SMTP (port 465) and SSL for POP (port 995).


    Email Client (Treo/Eudora):

    In Eudora 2.1 on the Treo:
    In Account:
    On 'Basic' Tab:
    Return Address = {yourusername}@attbi.com (not case sensitive?)
    Username = {yourusername}@attbi.com (not case sensitive?)
    Incoming (POP) = mail.attbi.com:995
    Outgoing (SMTP) = mail.attbi.com:465

    In 'Security' Tab:
    Incoming (POP)
    Authentication = Best Available
    Security (SSL) = Alternate Port

    Outgoing (SMTP)
    Authentication = Best Available / Same as Incoming (SMTP)
    Security (SSL) = Alternate Port

    Note that your ATTBI password IS case sensitive when you enter it in Eudora. You may elect to enter it each time or save password

    If you copy this info exactly, you shouldn't have any problems accessing your ATTBI acct. I also have an ATTBI acct. and used Eudora for a while with these settings without a problem.
    It will also work with TreoMail and 2bAnywhere email clients.
    Unfortunatley we are quite limited to the different clients that will work with ATTBI as it requires SSL authentication and uses alternate port settings to send and retrieve your ATTBI mail.
  3.    #3  
    Thanks, for those instructions. It works now!!

    --Nasir
  4. #4  
    It was kinda working for me, but only on the receiving of attbi e-mail, not the sending.
    I was getting an authentication error when I try to send. I've tried many variances on my password, double checking the settings, but to no avail.

    Until I entered my WHOLE username at one of the prompts, not just first part. So when the mail client says "The server is asking for your username and password", try:

    username@attbi.com (not just 'username')
    password
    Last edited by VirtualElvis; 03/24/2003 at 11:10 AM.
  5. #5  
    You could set up Eudora to use Sprint's smtp server for sending mail for your attbi.com account.

    I don't remember the specifics, but I was able to set up Eudora to send mail out via smtp.sprintpcs.com for my non-sprint POP account. Then I was able to enter my sprintpcs username/password and it all worked...

    -jeff

Posting Permissions