Page 1 of 2 12 LastLast
Results 1 to 20 of 38
  1.    #1  
    My SMS feature is not on my phone for no reason.. my billing cycle turned over and now the short mail sms does not work, therefore rendering the Treo300SMS program useless....

    Has anyone else had a problem where mysteriously they lose this functionality?

    I called Sprint and they put in a trouble ticket so will see if it does any good today.
  2. #2  
    Originally posted by MikeRadio
    My SMS feature is not on my phone for no reason.. my billing cycle turned over and now the short mail sms does not work,
    I learned recently that Short Mail and SMS are two different things.

    therefore rendering the Treo300SMS program useless....
    Are you unable to send and to receive SMSes? Treo300SMS sends SMSes by logging on to the My Sprint PCS website -- have you tested whether you can do that from a desktop browser? The My Sprint PCS site, particularly the "Messaging" area, periodically has problems causing it to respond extremely slowly or not at all. If you send yourself an SMS by emailing yourphonenumber@messaging.sprintpcs.com, do you get it?

    Has anyone else had a problem where mysteriously they lose this functionality?
    Yes, SMS periodically goes down, sometimes for a few minutes, sometimes for a few hours. It always comes back by itself. Have you never noticed this happening before? How long has it been down for you?
  3. peridoc's Avatar
    Posts
    421 Posts
    Global Posts
    431 Global Posts
    #3  
    Actually I too have been having trouble for the past few days receiving SMS messages. I can appear to send them ok using TreoSMS...but ever since I loaded TreoSMS v0.5 I have not received a SMS message. I know that the server for Sprint goes up and down, but this has been a couple of straight days that it does not work.

    Another thing I noticed is that when I do the manual "Fetch" routine, the messages when I look at them in "My Sprint PCS" website seem to loose their [bold] "new" status but the messages never get to my phone. Should I try deleting the TreoSMS program and reinstall? Do others see this with v0.5 or is it just me?

    Thanks
  4. #4  
    Anyone know what is going on the past few days with SMS. I've got nothing for 3 days, I have tried reinstalling, and installed the new Treo300SMS version but still nothing.
    -- Rick
  5. #5  
    I haven't noticed any SMS outages here in the past few days. I do not use Treo300SMS.
  6. #6  
    Just spoke with a Sprint tech., they have been having server problems, they can't figure out what the problems are, they said they could be fixed tomorrow but will definitely be fixed by THE END OF THE MONTH.

    I asked why there have been so many problems with the Sprint servers, and the answer was "Uhhhh....uhhhhhh...I don't know the answer to that...sorry." Nice tech. support, glad to know high school dropouts are getting jobs somewhere.

    I give the Treo 300 a 10, but %#*^@&#% Sprint PCS SMS service a ZERO.
  7. #7  
    Did you ask which month?

    - m
  8. #8  
    Originally posted by rvach
    Just spoke with a Sprint tech., they have been having server problems, they can't figure out what the problems are, they said they could be fixed tomorrow but will definitely be fixed by THE END OF THE MONTH.

    I asked why there have been so many problems with the Sprint servers, and the answer was "Uhhhh....uhhhhhh...I don't know the answer to that...sorry." Nice tech. support, glad to know high school dropouts are getting jobs somewhere.

    I give the Treo 300 a 10, but %#*^@&#% Sprint PCS SMS service a ZERO.
    I received the very same reply from a tech I spoke with last night.
  9.    #9  
    I got that also about server issues...

    HOWEVER when I try to send SMS to my colleauges from the sprint website they have NO trouble getting it. I called again today and they said they have a troble ticket still opened... I mean why would some peoples work and others not?

    Dan, I knoo they are both different... here is what I have issues with now.. I DO use Tremo300SMS:

    1) If someone emails to myphonenumber@messaging.sprintpcs.com I DO get the message.

    2) If I send a treo 300 SMS to someoen, they DO get the message I send with return address myphonenumber@messaging.sprintpcs.com.

    3) On Sprints web site: There are TWO messaging choices when you are logged on. The one on the left sends the message only to the inbox on the web and doesn't notify my phone at all.

    4) The RIGHT choice on Sprint's messaging website is the main problem here. It is also the SAME messaging when someone even a guest goes to messaging.sprintpcs.com. When you put my phone number in there to send a message it says Error The user does not subscribe to this service!!

    That #4 is the main issue... Because that is what Treo300SMS uses to get the messages to the phone. That service. Without it working, Treo300SMS goes to retreiving messages when one comes in, but nothing else happens!

    I had this problem a few mnonths ago and they fixed it but here it is again! And if I pout my colleaugues # into that right hand side it always goes through fine.. says message cued and all that.

    Any insight...? If Treo300SMS doesn't work for you it probably has to do with the messaging.sprintpcs.com not working.

    Any help would be appreciated.

    Mike
  10. #10  
    Originally posted by MikeRadio
    Dan, I knoo they are both different...
    Okay. From the way you said "the short mail sms does not work" it didn't sound like you did. Many people mistakenly think that "Short Mail" is the true name for Sprint's implementation of SMS.

    3) On Sprints web site: There are TWO messaging choices when you are logged on. The one on the left sends the message only to the inbox on the web and doesn't notify my phone at all.
    When I was testing that on the 7th, it took two hours for a Short Mail I sent myself to get into my web inbox and for an SMS notification to be sent, but it did eventually occur. Haven't tried it again since then, though.

    4) The RIGHT choice on Sprint's messaging website is the main problem here. It is also the SAME messaging when someone even a guest goes to messaging.sprintpcs.com. When you put my phone number in there to send a message it says Error The user does not subscribe to this service!!
    Jeez, is that still going on? I noticed that problem on the 7th...

    I had this problem a few mnonths ago and they fixed it but here it is again! And if I pout my colleaugues # into that right hand side it always goes through fine.. says message cued and all that.
    Oh really...! I had just been assuming that the site was broken for everybody. Hmm. Well, please followup to this thread once it's working for you again. I'll have to see if mine is fixed at that point as well, and if not, I'll have to put in my own trouble ticket... (Haven't done so yet because no one sends me SMSes via the website.)
  11. KKenna's Avatar
    Posts
    418 Posts
    Global Posts
    419 Global Posts
    #11  
    I think this may be another pitfall for those of us who were 2G users before we switched. I noticed that I stopped being able to receive SMS/Short Mail a few days ago (Which coinsides with my billing cycle). If you login to the manage site and go to "My Plan", you may notice, as I did, that the plan is now called "Free and Clear" again. Now Vision shows up as an option with no monthly charge.

    If you try and send yourself a 1-way text message from the manage site, or click on "Send a Wireless Web Message" the the SprintPCS home page, you'll probably notice that you get an error which states that you don't subscribe to the text message service.

    This is the case with me at least. This is now the second time that the Sprint techs have screwed with the SMS system and broken it for me.

    On a brighter note, I got a message from PDAApps that they have placed into production a work-around to make up for the Sprint head scratching. I can now receive the text message I send to myself. Just can't reply.

    I, too, have a trouble-ticket open with Sprint and am 24 hours into my 72 hour turn-around. The last time this happenned, the, "We're working on it and should have it fixed soon" BS only made me wait about two weeks to figure out that my problem wasn't THE problem. Took about 4 weeks and countless hours on the phone before I got someone to resolve my issue.

    Of well, at least VeriChat is still working...
  12.    #12  
    KKENNA....

    I had the total exact same problem as you (Billing cycle is when it happened etc) , however I tried this morning and it is WORKING FINE now...

    Go to the website messaging.sprintpcs.com and tell me if it works for you as well.

    It seems they fixed it last night.


    However, PDAAPPS did some kind of fix last night while it stillw asn't working thaty somehow bypasses the system.

    However, ot puts extra line of noreply@sprintpcs.com in the short mail... which is actually annoying, although I am glad they did a temporary fix.

    I am hoping they take that out now that it seems Sprint fixed the problem.

    Check to see if you can get a message and repoirt back.

    Mike
    Last edited by MikeRadio; 02/14/2003 at 06:13 AM.
  13. #13  
    Originally posted by KKenna
    I think this may be another pitfall for those of us who were 2G users before we switched.
    Interesting observations, but no, it's not limited to people who used to be 2G users. I never was one.


    Originally posted by MikeRadio
    I had the total exact same problem as you (Billing cycle is when it happened etc) , however I tried this morning and it is WORKING FINE now...

    Go to the website messaging.sprintpcs.com and tell me if it works for you as well.

    It seems they fixed it last night.
    They certainly didn't fix it for me on the night of the 12th, as I tested it yesterday at the time of my post and it was still giving the bogus "One of the message recipients does not subscribe to this messaging service." error.

    It's still not working as of right now, but they do seem to have fixed the error message to not be misleading (unless this is just a different error ). It now says "It is not possible to send this message due to technical problems. Please try again later.".
  14. KKenna's Avatar
    Posts
    418 Posts
    Global Posts
    419 Global Posts
    #14  
    There are two, separate problems with SMS right now. First, PDAApps informs me that Sprint is having problems with 3 of its 5 SMS servers. If you try and send a text message and get the "technical problems" error, it is because the SMS server that their front-end load balancer chose is down. The PDAApps work-around has their proxy servers only using the 2 good Sprint SMS servers.

    Secondly, some of us had a screw up on our accounts. Somehow, the codes on some of our accounts changed (After the last billing cycle, I didn't even have Vision !!!), which has led to the "User doesn't subscribe to this service" error. In my case, this has been fixed and the Sprint system will now accept SMS messages for me.
  15.    #15  
    Thanks KKenna for the info!

    I got that technical problems error a few times... Now however it DOES go through if I dont get that error.

    However now I get an email phonenumber@noreply@sprintpcs.com in messaes I sent myself to test.

    It may ne something PDAApps has done that is putting tha ton there because it was not on there before.. and is somewhat annoying.


    Do you get that also if u send a message to yourself (or probably anyone else)?

    Mike
  16. KKenna's Avatar
    Posts
    418 Posts
    Global Posts
    419 Global Posts
    #16  
    Yes. I get the noreply.sprintpcs.com as well. I believe this is an interface problem between Sprint and PDAApps. If you go to your manage site and send yourself a PCS Short Mail, you get the noreply.sprintpcs.com as well and can't reply on your phone. However, you can reply to it on their web site.

    Perhaps Sprint has changed the front-end on their SMS servers, and now PDAApps will have to update their software to correctly interface again (My guess).
  17. #17  
    Well Sprint was supposed to release this so called "SprintPCS I.M." software (supposed fully functional 2way SMS capability) in January. Still waiting...
  18. KKenna's Avatar
    Posts
    418 Posts
    Global Posts
    419 Global Posts
    #18  
    I wonder if they bought VeriChat from PDAApps ???
  19. #19  
    Originally posted by KKenna
    There are two, separate problems with SMS right now. First, PDAApps informs me that Sprint is having problems with 3 of its 5 SMS servers. If you try and send a text message and get the "technical problems" error, it is because the SMS server that their front-end load balancer chose is down.
    A load-balancer that doesn't detect and remove from the rotation failed backend servers. Brilliant.

    Secondly, some of us had a screw up on our accounts. Somehow, the codes on some of our accounts changed (After the last billing cycle, I didn't even have Vision !!!),
    Ugh! Well thank God at least Vision data service didn't get cut off.

    which has led to the "User doesn't subscribe to this service" error. In my case, this has been fixed and the Sprint system will now accept SMS messages for me.
    Originally posted by MikeRadio
    I got that technical problems error a few times... Now however it DOES go through if I dont get that error.
    Ah yes, just tried it and it went through for me (on my first try, as it happens).
  20. #20  
    Originally posted by MikeRadio
    Thanks KKenna for the info!

    I got that technical problems error a few times... Now however it DOES go through if I dont get that error.

    However now I get an email phonenumber@noreply@sprintpcs.com in messaes I sent myself to test.

    It may ne something PDAApps has done that is putting tha ton there because it was not on there before.. and is somewhat annoying.


    Do you get that also if u send a message to yourself (or probably anyone else)?

    Mike
    I think that is the work-around, when I send SMS to my phone's e-mail address I get it, and when I send it to my friend's t-mobile phone e-mail address she gets it.
Page 1 of 2 12 LastLast

Posting Permissions