Results 1 to 6 of 6
  1.    #1  
    I had been having a frequent but intermittent problem with the volume on my Treo300 disappearing.

    I think I may have discovered why and how to reset the problem.

    The headset receptacle is not secure. Removal of the headset does not always reset the sound to normal. When you call someone after removing the headset, at times, you cannot hear the party on the other side of the phone...they can hear you.

    A way to reset the sound to normal seems to be to turn on the speakerphone and then turn it off. This seems to work for me.

    I believe this to be an annoying as well as serious quality defect in the Treo300.

    Was wondering what other Treo300 users feelings are about the above...
  2. #2  
    Haven't experienced this at all. The only time volume goes down is for the ringer when the cover is open (the system is designed such that if the cover is up, it assumes that you're nearby, and lowers the volume of the ringer). However, there are several threads in here on volume problems...do a search, and you're bound to find something.
  3. #3  
    I've had a bunch of speaker volume problems, but definitely not this one.
  4. #4  
    Hey guys.

    I just wanted to post this as a friendly note to you guys... You may laugh, however it happened to me so I just want people to realize this:

    If your ear canal is not directly in place with those three little bumps on the phone, you won't be able to hear people well and the sound will be faint. At first I thought it was the connection, but then I realized that it is just poor designing on the treo, and if you have trouble hearing somone, just make sure your ear is perfectly on that part.
  5.    #5  
    THANKS FOR YOUR REPLIES...

    I MUST HAVE ALOT OF WAX IN MY EARS.
  6. cyndy's Avatar
    Posts
    211 Posts
    Global Posts
    212 Global Posts
    #6  
    WHAT?!? CAN YOU SAY THAT AGAIN?

Posting Permissions