Results 1 to 3 of 3
  1.    #1  
    I installed Eudora a while ago and finaly got it setup to send. I notice that when I make a "new" email, that it keeps the cap lock on, even though the icon only show it's in cap mode. I have to hit it three times to get it to type in lowercase or I can back space and delete the second letter and it's fine. So when I start the body, the cap icon is on and when I go to the second letter in the word, the cap icon is still on, so I hit it once and it still has the same icon (like it doesn't know it was locked) and then I hit it again it goes to cap lock, then a third time it's normal.

    So initialy it's just the normal up arrow for a one time cap, but it stays on untill I hit the cap lock button three times, or back space.

    Any idea, is it a bug (version 2.1 I think), my Treo or something eles...or is it "error behind the headset"
    Thanks in advance, Matt Burkhard
  2. #2  
    Originally posted by Burkhardi
    I installed Eudora a while ago and finaly got it setup to send. I notice that when I make a "new" email, that it keeps the cap lock on, even though the icon only show it's in cap mode. I have to hit it three times to get it to type in lowercase or I can back space and delete the second letter and it's fine. So when I start the body, the cap icon is on and when I go to the second letter in the word, the cap icon is still on, so I hit it once and it still has the same icon (like it doesn't know it was locked) and then I hit it again it goes to cap lock, then a third time it's normal.

    So initialy it's just the normal up arrow for a one time cap, but it stays on untill I hit the cap lock button three times, or back space.

    Any idea, is it a bug (version 2.1 I think), my Treo or something eles...or is it "error behind the headset"
    Thanks in advance, Matt Burkhard
    this is a well-discussed eudora bug. scan the message boards for an answer. people install a caps hack or just live with it.
  3.    #3  
    Thanks, will do!

Posting Permissions