Page 9 of 34 FirstFirst ... 456789101112131419 ... LastLast
Results 161 to 180 of 672
  1. #161  
    Hi Shimon,

    Just got my Treo 600, and your proggie was the fisrt to go on... Great stuff.

    One thing I have noticed, is that the 'SMS' button on the 600 (position 3) is in a different place from the 270 (position 4), so when using it to call up the sms, it goes to the SMS screen, but not for the person SMSing. However, if you use the button in position 4 it works properly.

    Maybe what you need is a check to see what version the TREO is, and adjust the button position accordingly.

    Keep up the good work. You program is worth every cent!
  2.    #162  
    Originally posted by Splezunk
    Hi Shimon,

    Just got my Treo 600, and your proggie was the fisrt to go on... Great stuff.

    One thing I have noticed, is that the 'SMS' button on the 600 (position 3) is in a different place from the 270 (position 4), so when using it to call up the sms, it goes to the SMS screen, but not for the person SMSing. However, if you use the button in position 4 it works properly.

    Maybe what you need is a check to see what version the TREO is, and adjust the button position accordingly.

    Keep up the good work. You program is worth every cent!
    Thanks !

    I will fix this.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  3.    #163  
    Hi,

    A quickfix for the Treo 600:
    "SMS" button is button no. 3 on the Treo 600, not no. 4 like in older Treos.

    This also disabled button no. 4 - "KeyGuard/Power" button.

    Now fixed - build 5.05m (98i) at www.shsh.com/beta
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  4. #164  
    Originally posted by TAKEphONE


    Sorry - fixed. Please try again...
    Todah!
  5. #165  
    A quickfix for the Treo 600:
    "SMS" button is button no. 3 on the Treo 600, not no. 4 like in older Treos.

    This also disabled button no. 4 - "KeyGuard/Power" button.
    Works perfectly now...

    Great to have a developer that listens to his users.... not too many of those around anymore.

    Cheers
  6. #166  
    This has probably been covered already but here goes... I have 2 of my speed dial buttons assigned to web pages, Hotmail and Weather. Everytime I press one of these speed dail buttons, TAKEphONE soft resets my T600. All other speed dail buttons work as they should. I have just installed the newest beta of TAKEphONE but I couldn't find anything on the TAKEphONE site addressing this issue. Anyone else having this problem?
  7.    #167  
    Originally posted by Predator-1
    This has probably been covered already but here goes... I have 2 of my speed dial buttons assigned to web pages, Hotmail and Weather. Everytime I press one of these speed dail buttons, TAKEphONE soft resets my T600. All other speed dail buttons work as they should. I have just installed the newest beta of TAKEphONE but I couldn't find anything on the TAKEphONE site addressing this issue. Anyone else having this problem?
    Hi,

    Does this happen in the latest build (5.05m 98i), too ?
    If so - can you send me a sample URL ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  8. #168  
    Originally posted by TAKEphONE


    Hi,

    Does this happen in the latest build (5.05m 98i), too ?
    If so - can you send me a sample URL ?
    Yes. Just installed 98i. Happens with just about any web link I use.

    By the way...This is the first time i've ever TAKEphONE and this seems to be the only problem i've found so far.
  9.    #169  
    Originally posted by Predator-1


    Yes. Just installed 98i. Happens with just about any web link I use.

    By the way...This is the first time i've ever TAKEphONE and this seems to be the only problem i've found so far.
    What browser do you have selected under
    "General (Applications)" ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  10. #170  
    The only browser I have installed is Blazer.
  11.    #171  
    Originally posted by Predator-1
    The only browser I have installed is Blazer.
    Hi,

    I have no crashes in the Treo 600 simulator.

    Anyone else encountered this ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  12. #172  
    I just did one with Yahoo!, www.yahoo.com - and it works - this done from within TakePhone, button number 24.

    Ben

    --------------

    Originally posted by TAKEphONE


    Hi,

    I have no crashes in the Treo 600 simulator.

    Anyone else encountered this ?
  13. #173  
    Shimon,

    I just downloaded your program today on my new treo 600 and I think its great. A couple of quick questions:

    1. When sorting by first name, last name the view shows last name, first name even though sorted by the first name. Is there any way to have it display the name as first name <sp> last name?

    2. On the find screen it would be nice to have a way to toggle the on screen keypad on and off.

    Thanks!

    Eric
  14.    #174  
    Originally posted by ethune
    Shimon,

    I just downloaded your program today on my new treo 600 and I think its great. A couple of quick questions:

    1. When sorting by first name, last name the view shows last name, first name even though sorted by the first name. Is there any way to have it display the name as first name <sp> last name?

    2. On the find screen it would be nice to have a way to toggle the on screen keypad on and off.

    Thanks!

    Eric
    Thanks.

    When searching, the list displays the field where it found the match first, then the rest.

    You can turn the screen keypad off in "Options/Preferences" => "Display & Formats" tab.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  15. #175  
    Shimon,

    1. I was talking about BEFORE you do a search. In the contacts list I am sorting by first name but the name is displayed as last name, first name.

    2. I know I can shut it off in the options, I was just making a suggestion to have this ability from the search screen itself (much quicker).

    Thanks,
    Eric

    PS This makes the treo much easier to use. Can you give any feedback on new enhancements/directions you might be taking this program?
  16.    #176  
    Originally posted by ethune
    Shimon,

    1. I was talking about BEFORE you do a search. In the contacts list I am sorting by first name but the name is displayed as last name, first name.

    2. I know I can shut it off in the options, I was just making a suggestion to have this ability from the search screen itself (much quicker).

    Thanks,
    Eric

    PS This makes the treo much easier to use. Can you give any feedback on new enhancements/directions you might be taking this program?
    Oh, I see that now.

    I will fix this.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  17. #177  
    Thanks Shimon, you are very responsive. One last issue - I saw much earlier in this thread discussion of being able to search for contacts the same way treo 600 does by typing the first initial and then the first letter or two of the last name. Are you still planning on doing this? It is a very effective way to do seaches...


    Eric
  18.    #178  
    Originally posted by ethune
    Thanks Shimon, you are very responsive. One last issue - I saw much earlier in this thread discussion of being able to search for contacts the same way treo 600 does by typing the first initial and then the first letter or two of the last name. Are you still planning on doing this? It is a very effective way to do seaches...


    Eric
    You can do it right now - only difference is you have to press SPACE between the letters...
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  19. #179  
    i really wish i could solve the problem of web links resetting my T600 with TAKEphONE, but i think i'll just remove all of the web links from my quicklaunch buttons and reserve them just for apps and contacts. Keep looking into this problem though... Great app!
  20.    #180  
    Originally posted by Predator-1
    i really wish i could solve the problem of web links resetting my T600 with TAKEphONE, but i think i'll just remove all of the web links from my quicklaunch buttons and reserve them just for apps and contacts. Keep looking into this problem though... Great app!
    Just to be sure:

    1. You have the built-in browser set as the "internet app" in TAKEphONE's "Options/Preferences" -> "General (Applications)" tab.

    2. You are running the latest build (5.05m 98s).

    3. Can you send/post me an EXACT URL that crashes ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
Page 9 of 34 FirstFirst ... 456789101112131419 ... LastLast

Posting Permissions