Page 21 of 34 FirstFirst ... 11161718192021222324252631 ... LastLast
Results 401 to 420 of 672
  1. #401  
    Originally posted by Leeladisky


    Anyone else having dialing problems via the Speeddial or search screens? I have been doing nothing different since installing the new version of TP and the new TP dialer helper and when dialing from the speed dial screen it immediately returns to TP (without dialing anything - i.e., the screen goes blank for a sec and then return). If I disable the helper app, TP just seems to dial the area code of the number and nothing else (i.e., the first 3 digits)...

    HELP!!!

    L
    Same with me! Guess we got a bug. Back to the built-in for now.
  2. #402  
    Originally posted by Leeladisky


    Anyone else having dialing problems via the Speeddial or search screens? I have been doing nothing different since installing the new version of TP and the new TP dialer helper and when dialing from the speed dial screen it immediately returns to TP (without dialing anything - i.e., the screen goes blank for a sec and then return). If I disable the helper app, TP just seems to dial the area code of the number and nothing else (i.e., the first 3 digits)...

    HELP!!!

    L
    As you can see by my posts from yesterday, I was having this exact problem, but using 1.04, etc. The latest versions cured the problem for me. Strange. It seems like whatever Shimon changed to accomodate my problem has created yours. I wonder if this is caused by the varying versions of the phone app that are currently out there? I am using a Cingular T600 with T-Mo service and have not implemented the international upgrade.
  3. #403  
    Originally posted by boardoe


    As you can see by my posts from yesterday, I was having this exact problem, but using 1.04, etc. The latest versions cured the problem for me. Strange. It seems like whatever Shimon changed to accomodate my problem has created yours. I wonder if this is caused by the varying versions of the phone app that are currently out there? I am using a Cingular T600 with T-Mo service and have not implemented the international upgrade.
    Actually, in both 1.04 and 1.07, if you rocker over to the call button, it does work correctly (for me). It seems there's a bug in the rocker-center press in this view.
  4. #404  
    Originally posted by elysian9


    Actually, in both 1.04 and 1.07, if you rocker over to the call button, it does work correctly (for me). It seems there's a bug in the rocker-center press in this view.
    Nothing worked for me, including tapping the screen dial button. Just a quick blink of the screen and a return to the speed dial screen. Now, everthing works...so far.
  5. #405  
    Originally posted by boardoe


    Nothing worked for me, including tapping the screen dial button. Just a quick blink of the screen and a return to the speed dial screen. Now, everthing works...so far.
    Same here: nothing worked, rocker or screen taps.

    L
    Lee Ladisky
  6. #406  
    Originally posted by boardoe


    Nothing worked for me, including tapping the screen dial button. Just a quick blink of the screen and a return to the speed dial screen. Now, everthing works...so far.
    Works for me in SD view, and Redial View, but not in History.
  7. #407  
    Newest version won't let me dial a new number whether I use the 5 way or press the screen after composing the number. I get the error: Can't allocate mem! size-39

    I don't actually dial many numbers that aren't already in my address book, so I'm surprised I found this bug so soon, but I had to call the pharmacy this morning and that's what happened. Had to go back to the built-in dialer to make the call.
  8.    #408  
    Hi all.

    TKDialer has some problems, so I am re-designing the whole pause thing.

    Please disable TKDialer, then DELETE it.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  9.    #409  
    Hi all,

    Have a report on a bug with TAKEphONE & Call-History:

    When in TAKEphONE's call-history screen, if a call comes in, and you tap IGNORE, the software crashes.

    Anyone else expirienced this ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  10. #410  
    Originally posted by TAKEphONE
    Hi all,

    Have a report on a bug with TAKEphONE & Call-History:

    When in TAKEphONE's call-history screen, if a call comes in, and you tap IGNORE, the software crashes.

    Anyone else expirienced this ?
    Just tested that for you using 99v3. Yep, soft reset. But I'm certain you fixed this in a previous build.
  11.    #411  
    Anyone willing to try out a fix for this crash ?

    Please send me your email address, and I will send you a build with a possible fix.

    (Don't want to post this out here, so people wo'nt rush and download it)
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  12. #412  
    Originally posted by TAKEphONE
    Anyone willing to try out a fix for this crash ?

    Please send me your email address, and I will send you a build with a possible fix.

    (Don't want to post this out here, so people wo'nt rush and download it)
    Reproducible here. Sent you my email... Ready to test.
    --
    Manfred
  13.    #413  
    Hi,

    I think we have a fix !

    Just posted 5.05m 99u at www.shsh.com/beta

    It was reported to fix this crash, and to work dialing pauses.

    Again - please DISABLE & DELETE TKDialer if you have it instaled !

    This build incroporates it into TAKEphONE...
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  14.    #414  
    Man - I forgot my English - U after V ?!?!?

    Anyway - one more fix - 5.05m 99w - please update to this - it has an important fix.

    (at www.shsh.com/beta)
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  15.    #415  
    Hi,

    And now it's 5.05m 99w1

    Let me know...
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  16. #416  
    Looks good - so far no problems!
  17. #417  
    The latest version fixed my pause dialing problem with CDMA Treo.
    Last edited by neill; 01/26/2004 at 10:46 PM.
  18. #418  
    Removing the tabs on the left may not be possible. Can they be ordered in the order of the preferences for button press so that there seems to be some logic to them rather than jumping from 2 ->1 ->4->5 .
    .no sig.
  19.    #419  
    Originally posted by wasinaus
    Removing the tabs on the left may not be possible. Can they be ordered in the order of the preferences for button press so that there seems to be some logic to them rather than jumping from 2 ->1 ->4->5 .
    Good idea, but - please - not now...

    I want to get this released...
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  20. #420  
    Originally posted by TAKEphONE


    Good idea, but - please - not now...

    I want to get this released...

    This would be GREAT! I also get this crazy jumping because I rearranged the prefs...
    --
    Manfred

Posting Permissions