Page 20 of 34 FirstFirst ... 10151617181920212223242530 ... LastLast
Results 381 to 400 of 672
  1.    #381  
    Originally posted by neill
    With tkdialer 1.04 installed, I'd get a tkphone popup (erroneously) alerting me to voice mail. When disabled, this bug disappears.
    Strange - you mean you do not have Voice-Mail pending ?
    I dont mean NEW - i mean unread.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  2. #382  
    Originally posted by TAKEphONE


    Remember - I do not have a real Treo 600...

    When you have TkDialer DISABLED -
    Incoming call while you are at any other app - you answer:
    - Are you taken to the dialer app ?
    - When you hang up the call - do you stay in the dialer app, or return to the original app ?

    Incoming call, you ignore -
    - You stay in the original app ?
    When I answer a call (TP disabled) while in another call I'm taken to the phone app.
    When I hang up this call I'm at the phone app.

    Ignored incomming call: I'm on the phone app.
    --
    Manfred
  3.    #383  
    Originally posted by mani_lx


    When I answer a call (TP disabled) while in another call I'm taken to the phone app.
    When I hang up this call I'm at the phone app.

    Ignored incomming call: I'm on the phone app.
    Sorry to be a nag, but I want to make sure:

    You are in, say, Datebook.
    An incoming call - a popup dialog.
    You select "Ignore" - you are taken to the PHONE app ?
    (without TKDialer)
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  4.    #384  
    Hi,

    Sorry - had a bug in my debug...

    Please try this build, those who have it not dialing, and tell me what messages you see.

    Thanks !
    Attached Files Attached Files
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  5. #385  
    quote:
    --------------------------------------------------------------------------------
    Originally posted by neill
    With tkdialer 1.04 installed, I'd get a tkphone popup (erroneously) alerting me to voice mail. When disabled, this bug disappears.
    --------------------------------------------------------------------------------



    Strange - you mean you do not have Voice-Mail pending ?
    I dont mean NEW - i mean unread.
    Yes, this happens intermittently when there's no voicemail pending.
  6. #386  
    Originally posted by TAKEphONE


    Sorry to be a nag, but I want to make sure:

    You are in, say, Datebook.
    An incoming call - a popup dialog.
    You select "Ignore" - you are taken to the PHONE app ?
    (without TKDialer)
    No, when I ignore then I'm still in Datebk. But when I accept it and ir ends I'm in phone.
    --
    Manfred
  7.    #387  
    OK.

    Here is another try (1.07)

    Shimon
    Attached Files Attached Files
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  8. #388  
    Originally posted by TAKEphONE
    OK.

    Here is another try (1.07)

    Shimon


    This one looks good!!! Returns to TP on every occasion I could test.

    Will report if something fails.


    Thx.
    --
    Manfred
  9.    #389  
    Originally posted by mani_lx




    This one looks good!!! Returns to TP on every occasion I could test.

    Will report if something fails.


    Thx.
    Please try:

    1. Incoming calls while insode the built-in PHONE app.

    2. Incoming call while in TAKEphONE's Call-History tab.
    Ignore the call.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  10. #390  
    Originally posted by TAKEphONE


    Please try:

    1. Incoming calls while insode the built-in PHONE app.

    2. Incoming call while in TAKEphONE's Call-History tab.
    Ignore the call.
    1. Ignoring it returns to TP

    2. Crash!! Datamgr.c or something like that
    --
    Manfred
  11. #391  
    Originally posted by TAKEphONE
    2. Incoming call while in TAKEphONE's Call-History tab.
    Ignore the call.
    Crash here, too, with v. 1.04.

    error log:

    ...while running "Phone":
    DataMgr.c, Line:9529,
    Index out of range
  12.    #392  
    Originally posted by mani_lx


    2. Crash!! Datamgr.c or something like that
    I am posting a new TAKEphONE build (99v3)

    Among other things, it should clear this crash.

    Can you test and let me know ?

    Thanks !
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  13. #393  
    Originally posted by TAKEphONE


    I am posting a new TAKEphONE build (99v3)

    Among other things, it should clear this crash.

    Can you test and let me know ?

    Thanks !
    Same crash, same error log.
  14. #394  
    Originally posted by elysian9


    Same crash, same error log.

    Still crashes when ignoring incoming phone call in the history list...
    --
    Manfred
  15. #395  
    Re the TkDialer107 and TK99V3 - I did not realize I had to activate TkDialer107 - after I did it and gave it a try, it works! Returns to TkPhone. If it is not enabled, it will not allow TkPhone to dial from the favorites keys.

    I also tried it from the Tk dialer screen - Dial/Create and it worked also. Sorry for the confusion.

    Also, I do most of my updates directly from the Treo via Blazer - would it be toooooo much trouble to post the prc file in addition to the zip file? I use LightNZip and it does handle zip files, but it would just be a tad bit faster to have access to the prc file itself.

    Anyway, thanks for a couple of great products. It and you rock!

    Ben
  16.    #396  
    Thank you all !

    I'm off for a (much needed) weekend vacation.

    Will get back to this on Sunday.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  17. #397  
    Enjoy the days off. My weekend looks like RAIN and we have had nothing but rain (more or less) for the last four weeks. Gosh, paradise has its draw backs.

    Ben

    --------------------

    Originally posted by TAKEphONE
    Thank you all !

    I'm off for a (much needed) weekend vacation.

    Will get back to this on Sunday.
  18.    #398  
    Originally posted by bclinger
    Enjoy the days off. My weekend looks like RAIN and we have had nothing but rain (more or less) for the last four weeks. Gosh, paradise has its draw backs.

    Ben

    --------------------

    That kind of conflicts with your signature...

    Anyway - rainy here, too, but that's perfect - I have a cabin waiting for us with a fireplace, etc. ...
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  19. #399  
    I get no more errant voice mail prompts with 1.07.

    But my speed dial is now not functioning. I get a blank screen for a moment, and then the page returns.

    Enjoy your well-deserved time off!
    Last edited by neill; 01/24/2004 at 11:31 AM.
  20. #400  
    Originally posted by TAKEphONE
    Thank you all !

    I'm off for a (much needed) weekend vacation.

    Will get back to this on Sunday.
    Anyone else having dialing problems via the Speeddial or search screens? I have been doing nothing different since installing the new version of TP and the new TP dialer helper and when dialing from the speed dial screen it immediately returns to TP (without dialing anything - i.e., the screen goes blank for a sec and then return). If I disable the helper app, TP just seems to dial the area code of the number and nothing else (i.e., the first 3 digits)...

    HELP!!!

    L
    Lee Ladisky

Posting Permissions