Results 1 to 5 of 5
  1.    #1  
    Hi,

    I'm a proud new Treo 300 owner. I'm having problems performing Hotsync via my laptop's IR port. Every time I choose InfraRed option in hotsync manager, i get the following error message...

    Error accessing the IR port

    Anyone else had the same problem?

    Thanks for your help...
  2. #2  
    Win2k, WinXP, win9x, or Mac OS? It's difficult to help without more information.

    I know with Win2k (maybe other Win versions) you have to change the IR config in the control panel. I do not have my laptop in front of me right now so I'm not sure what the setting is.

    In any event check the following article at Handspring.

    http://support.handspring.com/esuppo...olutionId=6577
  3.    #3  
    Ok, it's Win2K.

    I did following all the troubleshooting steps found on here (changing configurations via control panel, wireless link options, etc.) plus the link found on the Handspring website... Still no success...

    However, I've installed wireless modem that required me to create a virtual com port before. Would that have anything to do with this problem??
  4.    #4  
    Played with it more and now it's working fine. Not sure what I've done but o well...
  5. #5  
    I had this problem with win2k. Like you, I changed my setup as the help articles said, but I still couldn't get it working.

    In the end, I bought another USB cable

Posting Permissions