Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23
  1. jmw
    jmw is offline
    jmw's Avatar
    Posts
    48 Posts
    #21  
    I'm having a sort-of similar problem. I used Scott's delete tool to clear out everything except the built-in ringers.

    Then I created my own Midi_Ring_Tones pdb using the PalmMidi java tool. It has about 10 custom midis in it.

    Once i put the pdb on the treo, I can see all 10 new ringers in Prefs' Ringer page. I can play all 10 of them too.

    The problem comes when I try to assign a custom ringer to one of the speed-dial contacts. The new ringers don't show up in the list. I can get up to three of them to show up *IF* they are selected as the "Known Caller", "Unknown Caller" and "Roaming" tones on the Prefs Ringer page.

    But obviously, that's not what I want. I want all 10 ringers to show up in the speed-dial list, not just in the Prefs Ringer list.

    Anyone have any idea why this is behaving so oddly?
    thanks
    jmw
  2. #22  
    Try removing the ringtone file and re-creating it by using the midi-ringtone converter here: http://www.treocentral.com/ringtones...0fun/index.php

    Once I did that, my ringers worked fine. Like you, I used PalmMidiDesktop. My guess is that PalmMidiDesktop doesn't do some of the error checking to make sure the file is totally compatible as a ringer that the website does. (I'm not complaining since usually PalmMidiDesktop works fine and it was nice of the developer to put it out.)
  3. #23  
    Originally posted by jmw
    I'm having a sort-of similar problem. I used Scott's delete tool to clear out everything except the built-in ringers.

    Then I created my own Midi_Ring_Tones pdb using the PalmMidi java tool. It has about 10 custom midis in it.

    Once i put the pdb on the treo, I can see all 10 new ringers in Prefs' Ringer page. I can play all 10 of them too.

    The problem comes when I try to assign a custom ringer to one of the speed-dial contacts. The new ringers don't show up in the list. I can get up to three of them to show up *IF* they are selected as the "Known Caller", "Unknown Caller" and "Roaming" tones on the Prefs Ringer page.

    But obviously, that's not what I want. I want all 10 ringers to show up in the speed-dial list, not just in the Prefs Ringer list.

    Anyone have any idea why this is behaving so oddly?
    thanks
    jmw
    In order for the tones to show up in the Speed Dial List, they must be copied to the Radio using TC Ringer. You should still keep your file for the Known/Unknown/Roaming tones. Check out the notes at: <http://www.treocentral.com/content/R...s/tcringer.htm>
Page 2 of 2 FirstFirst 12

Posting Permissions