Results 1 to 5 of 5
  1.    #1  
    Does anyone have any solution to the floating events issue with Datebook+ and DateBK5? After running Datebook+ then DateBK5, all completed floating move to the current date.

    The readme file says to disable all floating events from "advance at midnight" but this alone doesn't seem to work.

    I've lost years of floating events this way.
  2. #2  
    Below is what Pimlicosoftware.com FAQ's say about floating events. www.pimlicosoftware.com also has a link to a VERY detailed manual.

    Also, there is a very active yahoo group on Datebk5, which is frequented by the programmer.

    [treading lightly]Finally, I know certain things don't work on unregistered versions, but I don't know if this is one of them or not.[/treading lightly]

    Kelley

    "All my completed, floating events have moved to today's date - what happened?

    This issue only occurs on Handspring devices or on Palm devices running a very old version of DateBk3. The problem is that you ran DateBook+ (or old DateBk3) after installing DateBk4/5 and when you do this, DateBook+ gets confused and thinks that completed floating events are in fact incomplete and moves them to today's date (so it is actually DateBk3 that moves them, not DateBk4/5).

    Unfortunately, Handspring also made a change to their 3.5 version of the OS that makes it technically impossible to mask or hide their built-in applications, so DtBkPlusStub (whichtook care of this problem nicely on OS 3.1H) will not work on an OS 3.5 Handspring device). The only solution right now is to make sure that DateBook+ is not run: (1) uncheck the Float Advance at Midnight checkbox in the Display Options dialog of the PREFERENCES dialog; (2) Set the default Datebook to DateBook and not Datebook+ (Options | Default Datebook in either application). Make sure the datebook button is set to run DateBk5 and not Datebook (Prefs | BUTTONS in popup list at top right, set DateBk4/5 from popup list next to Datebook button); (3) move the Datebook+ icon off into a separate category that you don't normally use (say, set up MAIN and move everything into it except Datebook+, and then set the option to remember the last category) - or use a third party launcher that will hide it completely; (4) If you use hacks and have hackmaster or Xmaster, install FindIgnoreHack as you can use this to prevent redundant searches of the built-in datebook and Datebook+ (which you might inadvertently tap on and thereby launch the application). . Also running Datebk4/5 after every hotsync will eliminate duplicate alarms."
  3.    #3  
    Thanks Kelley for you effort. My datebk5 is registered. I don't believe bugs will only be removed in a registered version anyway - features maybe but not bugs.

    I've tried all those suggestions already and it is an acknowledged problem between DateBk5 and theTreo Datebook+.

    Sometimes you accidently hit the Datebook+ icon and wham, all your floating events move to the current date. That's a real bummer. I was looking to find other solutions to this problem but I guess not so many Treo users use Datebk5. Maybe time to try Agendus..
  4. #4  
    Use Invisible www.palmgadget.com .. to hide the icon of DateBk+
  5. #5  
    I have moved all of the apps i don't use but can't delete to a separate tab that I don't open. But ryker's right, hiding it would be even better...

Posting Permissions