Results 1 to 5 of 5
  1. gottspd's Avatar
    Posts
    266 Posts
    Global Posts
    282 Global Posts
       #1  
    Hi.

    My Treo seems unable to get past the "connected... negotiating" stage of sending e-mail. Receiving mail is no problem. This leads me to believe that it has nothing to do with my ISP, right? I have not changed any settings and I was until recently able to send mail....

    Any thoughts?

    Is this part of whatever network/server problems that I read about when I searched for assistance on this issue?

    TIA.
    -MG
  2. #2  
    You are probably going through the Sprintpcs SMTP servers. Read some of the other posts on this topic. Sprint is having a problem with some servers and routers that are directing outbound email. Some people have been down for over a week. It hopefully will be resolved soon since some people are just getting their service back.
  3. gottspd's Avatar
    Posts
    266 Posts
    Global Posts
    282 Global Posts
       #3  
    well.... actually, I'm not. I'm using my ISP's SMTP, not Sprint's.
  4. #4  
    Ahh, ok. Can you connect to your ISP from a desktop computer? If you have no problem sending or receiving mail via the desktop, then maybe something corrupted your app. Perhaps deleting and reloading the app, and re-entering your ISP POP/SMTP information might be worth a try.
  5. gottspd's Avatar
    Posts
    266 Posts
    Global Posts
    282 Global Posts
       #5  
    Yes, I can send mail via my desktop PC. I appreciate your input, but it appears that the Eudora Mail program is working properly.

    It seems like it is a network type of issue because I don't get to "logging in", it just sits on Negotiating...

    Any other thoughts??

Posting Permissions