Results 1 to 8 of 8
  1.    #1  
    They tend to drive me nuts but I wondered if it bugged anyone else.

    While using the earbud and the flip is closed, if 2nd call comes in via call waiting and you open the flip, it automatically answers the 2nd call. With the flip closed there is no way to hit the ignore button to make them go away.

    I have my Mom loaded into my Treo as, Mom. When starting at the speed dial screen I type in the letters, M and O to find her numbers. Once I highlight the number of hers I want to dial I press the spacebar to dial. The Treo sees this as a shortcut and quickly populates the mo to spell the word, month. The Treo then tries to dial the following 9#8-*4

    Any feedback from anyone else?
  2. #2  
    Yep - me too. Need to find a way to deal with the 2nd call when it comes in, without having to 'auto answer' via opening the flip.

    Go with 'Mama' for your other issue. Heh heh.
  3. #3  
    Can't help with the first issue (I don't use the headset). I have Mom in my address book, too. But I added her last name and type "m" (as in Mom) "c" (as in Campbell), and that works. Typing "mom" will resolve the problem, as well.
    Peter Campbell * www.krazy.com
  4. #4  
    howensby, I need to test this, but I think that if you install TreoButton and set the action for opening the flip to "none," it will allow you to open without automatically answering the call. I have it set to "none" because I like to leave my Treo in the last app used instead of switching to the speed dial page everytime I open it. I'll test out my theory and post when I find out how/whether it works.
  5. #5  
    After reading your post, curtis, I checked my settings - I have Buttons-T, and the flip pref set to 'none', and things work for me as described above - I'm on a call with the earbud, another call comes in, and opening the flip auto-answers the second call and auto-holds the first call. I guess, if you think about it, that's probably the way <most> folks would like it, but I'd still like to have the ability to deal with that second call without having to open the flip (that's not always convenient).

    Perhaps TreoButton will function differently than Buttons-T - ? Let us know what you find...
  6. phildro's Avatar
    Posts
    301 Posts
    Global Posts
    326 Global Posts
    #6  
    Yes. Very annoying. A flip shouldn't necessarily = an answer- some of us want to screen calls!
  7. #7  
    doesn't the scroll up or down cause the call to be ignored without opening the flip?
  8.    #8  
    Originally posted by george_vc
    doesn't the scroll up or down cause the call to be ignored without opening the flip?
    That does if you don't have 1 call already in progress. When 1 call is in progress the up and down = volume.

    I also have T-Buttons and it's set to <none> but that doesn't seem to matter when the 2nd call comes in. T-Buttons seems to only work when a call is not in process.

Posting Permissions