Results 1 to 7 of 7
  1. ahitz's Avatar
    Posts
    412 Posts
    Global Posts
    418 Global Posts
       #1  
    I'm using Sprint Business Connection Personal Edition on my Treo 300 to get my Exchange email. I like the "Push messages to my device" feature and the smart power sync - they're the reason I use Biz Conn over Treo Mail.

    But I can't turn off the SMS push, syncing, or alerts!

    There are times when I don't want to receive an SMS and have my Treo vibrate every time I get an email, like meetings. I go into Sync Prefs on the Treo and uncheck "Push messages to my device", "Enable Scheduled sync", and "Notify me of new mail," but I still keep getting new email notifications. There doesn't seem to be any other options on the Treo or my desktop that would affect this.

    Has anyone else had this problem? What am I doing wrong?
  2. ahitz's Avatar
    Posts
    412 Posts
    Global Posts
    418 Global Posts
       #2  
    Okay, sorry. It did stop auto-syncing my mail, and the alerts problem was because I had alerts turned on for SMS messages.

    But I still can't get it to stop sending SMS messages when I get new mail.

    Any advice?
  3. #3  
    To make any of the changes stick you have to do a mail sync (send/receive) with the BizConnect server after you make changes. The alert you need to uncheck everything to turn off the alert.
  4. ahitz's Avatar
    Posts
    412 Posts
    Global Posts
    418 Global Posts
       #4  
    I actually did uncheck everything and then manually sync once, but it still keeps sending me the SMS messages with every new email....
  5. ahitz's Avatar
    Posts
    412 Posts
    Global Posts
    418 Global Posts
       #5  
    The setting on the web version of Business Connection IS "Send me alerts of all new unread Business Connection client mail", but on the handheld I unchecked "Push messages to my device".

    What is the difference between these, and does this mean i have to use the web page to turn off the SMS alerts? Seems to me like the option on the Palm app should let me change my alert settings.
  6. #6  
    Web site SMS alert is different from the one on the Treo. The "Push" on the Treo client works by sending a SMS to your Treo and then waking up the client to retrieve the new mail. The SMS alert on the web send the header and first view lines of the email that you have received but does not download the email to the Treo client. So the two SMS alerts are different. For the "Push" SMS you'll never see an actual SMS only get an SMS alert then the Treo client wakes up and start downloading the new email. I wish I can filter the "Push" email function like you can with the SMS alert function of the BC web site.
  7. #7  
    I have the same problem. Finally just turned off the push and only use the sync. I could never get the audio alarm to shut up no matter what I did. I did every thing posted on this thread.

Posting Permissions