Results 1 to 11 of 11
  1.    #1  
    After using the headset and removing the plug, my Treo 270 still remains in headset mode and the speaker doesn't work. Can't seem to get it to return back to normal phone mode anymore even with a soft reset. Any ideas how to solve this issue?
  2. #2  
    There are all kinds of phone-related issues (trust me, I've had them all - I have a 270) that can be solved by installing Handspring's general "buggy phone" patch. Problems fixed include the headset button not answering the call (but kicking it to vmail instead), speaker-to-headset back and forth functionality, etc.

    Does anybody have this patch? It was sent to me and I somehow deleted it, and I can't find it on handspring.com, treocentral.com, download.com, etc. I need this patch again and would appreciate it if somebody could email it to me: gabriellevy@hotmail.com

    Incidentally, in case anybody else suffers from this, my latest headset problem: it won't work unless I start the call using the phone built-in speaker or speaker phone and then SLOWLY insert the headset plug into the jack. Even then, at the end of that call, I have to repeat the same process.
  3. #3  
    My headset worked fine until recently I noticed that, during a call, every 10 seconds or so I have a 1 or 2 seconds blank, during which I can't hear anything.
    Makes following a conversation challenging!
  4. #4  
    Originally posted by gabriellevy

    Does anybody have this patch? It was sent to me and I somehow deleted it, and I can't find it on handspring.com, treocentral.com, download.com, etc. I need this patch again and would appreciate it if somebody could email it to me: gabriellevy@hotmail.com
    Did you get my email?
  5.    #5  
    I stuck an unfolded paper clip into the hold and brought out 2 kg of lint!

    Thereafter the problem reduced in frequency. Then after repeated lint mining, the problem has largely been solved.

    Sometimes a physical measure solves the problem (like banging the TV on the side!
  6. #6  
    Is this patch a secret, or can anyone with the above mentioned problem get a solution? My email is tman41@earthlink.net if the answer is in the latter.
  7. #7  
    This patch was sent out by HS a while back for the treo 270 that had some issues with the headset terminating a call as soon as you pressed the answer button. I think it also helped correct some echo issues that were occuring.
  8. #8  
    I believe this "patch" has been integrated into the GPRS upgrade.
    UniPalmer
    -------------
    It's not the heat; it's the stupidity!
  9. #9  
    MillerHiFi,

    Thanks for your email and for the requested patch. I'm familiar with the PhoneHalLib patch (which is what I've used in the past to fix several of my head-set bugs) - what does the other patch (SdrvDirectRadioLib) do?

    Best,
    GL
  10. #10  
    I sent that one by accident, it's part of the "radio reset" patch.
    Sorry bout that.
  11. #11  
    Originally posted by UniPalmer
    I believe this "patch" has been integrated into the GPRS upgrade.
    Yes it has been rolled into the gprs upgrade so don't bother if you're running gprs it won't help.

Posting Permissions