Results 1 to 16 of 16
  1. treolover's Avatar
    Posts
    47 Posts
    Global Posts
    50 Global Posts
       #1  
    OK, this is driving me CRAZY! I've looked through the board -- as well as Handspring.com -- for answers and have (seemingly) tried every available configuration option like setting both sides to 57,600 bps, but I can't get IR hotsynch to work.

    Here are my details:
    Handspring Treo 300
    IR communications configured to both 57,600 and 115,200
    Hacks turned on AND off
    PQA (webclipping) support installed
    PowerJog installed and running (and tried it off too)
    Treo300SMS and VeriChat installed and running

    ThinkPad A30
    W2K SP3 with all the critical updates installed
    Did the uncheck of the image transfer option
    Set the connection speed to both 4Mbsp and 57,600

    When I start the IR hotsynch, the IR tray icon on the ThinkPad says "IRCOMM in range", but it refuses to start the hotsynch manager.

    Anyone have a suggestion about how to get this working?

    Thx,
    TL
  2. #2  
    Obviously you've check the "Infrared" option on your H/S Manager?

    You may want to upgrade to the latest Palm Desktop. I'm using v4.1.

    Make sure your a30 has the latest BIOS installed.

    -W
    Will Lau


    www.snappermail.com

    A Killer Email Client for Palm OS Smartphones, now available...
  3. treolover's Avatar
    Posts
    47 Posts
    Global Posts
    50 Global Posts
       #3  
    Yes, I have the Infrared option checked. I guess I should have stated that too, but thought it was obvious. I have Hotsynch mgr v4.0.1 and just recently downloaded it from HS. I haven't seen a v4.1. Where did you get it?

    BTW, I have the latest A30 BIOS installed too.

    Thanks for your suggestions and attention though!

    Love this board...what a great community of people helping people...

    TL
  4. #4  
    I downloaded it from the palm.com site. It works fine.

    Well I guess in your situation I'd look to see if someone else's Palm can sync to your a30. Then try your Treo on someone elses.

    You've bashed you head long enough to make an all out hard reset worth a go. Go download backupbuddy and sync it to make a perfect backup and then hard reset the Treo, create a new user and try an IR sync.

    -W
    Will Lau


    www.snappermail.com

    A Killer Email Client for Palm OS Smartphones, now available...
  5. slwatts's Avatar
    Posts
    111 Posts
    Global Posts
    148 Global Posts
    #5  
    Did you ever get your IR issue resolved. I also have an A30, and am not able to sync. A coworker was able to get hers to work perfectly on a Thinkpad T series.
  6. #6  
    In Win2K on the Thinkpad, you have to go into the Start -> Settings -> Control Panel -> Administrative Tools -> Services panel and make sure that the service "Infrared Monitor" is set to the "Manual" setting. Once you do that Win2K will release the IR port to the Hotsync manager.
  7. pruitt's Avatar
    Posts
    45 Posts
    Global Posts
    46 Global Posts
    #7  
    Did you ever get this working? I have a T-30 and I cannot get it to work. I've tried coordinating the speeds, disabling software and the suggestion above.
    --Pruitt

    IBM Workpad-->Visor Deluxe-->Visor Platinum-->Treo 180-->Treo 300-->Treo 600-->Centro
  8. pruitt's Avatar
    Posts
    45 Posts
    Global Posts
    46 Global Posts
    #8  
    duplicate post
    Last edited by pruitt; 01/23/2004 at 11:53 PM.
    --Pruitt

    IBM Workpad-->Visor Deluxe-->Visor Platinum-->Treo 180-->Treo 300-->Treo 600-->Centro
  9. treolover's Avatar
    Posts
    47 Posts
    Global Posts
    50 Global Posts
       #9  
    No, I have never gotten it to work. I too tried the suggestion, but it made no difference for me.

    Thx,
    Treolover
  10. pruitt's Avatar
    Posts
    45 Posts
    Global Posts
    46 Global Posts
    #10  
    This seems like such a simple problem (especially from a company that licensed it's own palms for awhile), but I can't find a solution anywhere.
    --Pruitt

    IBM Workpad-->Visor Deluxe-->Visor Platinum-->Treo 180-->Treo 300-->Treo 600-->Centro
  11. #11  
    I have a T30 and I use both USB and IR HotSync all the time and it works like a charm. I do know there was a problem way back with Palm 4.0 and the IR Sync wouldn't work at all on some laptops. Version 4.0.1 that can be downloaded directly from Palm (not Handspring) just might fix your problem. If not PM me and maybe we can compare settings.
    Last edited by norpah; 07/16/2003 at 08:23 AM.
  12. #12  
    IR hotsync works for me with T21 and W2000.
  13. #13  
    I'm not sure if this will help you or not, but I did a little research at Palm web site, since I recalled my boss used to have this problem. It turns out there is a definite IR sync issue if you are using an earlier version of Palm software and Windows 2000. I'm using WinXP on my IBM T30 Thinkpad and I also upgraded the HotSync program from the Palm Website.

    Quote:
    "There are two known problems with Windows 2000 and older versions of Palm Desktop:

    The "Hot Undock" feature of Windows 2000, usually used on laptop computers, may not work when HotSyncŪ Manager is running on the laptop. The workaround for this is to shut down HotSync Manager before performing the Hot Undock. To shut down HotSync manager, right-mouse-click on the HotSync icon in your system tray and choose "exit." (The system tray is most commonly found in the lower right portion of your Windows desktop.)

    You will be unable to carry out HotSyncŪ operations through your infrared port on Windows 2000. Microsoft has changed the way infrared ports operate under Windows 2000. Palm and Microsoft are working to resolve this issue. You are still able to make use of a travel cable accessory or a normal cradle for HotSyncŪ operations.

    These issues have been addressed by the Palm Desktop Updater. "
    End Quote:

    For more information go here....

    http://kb.palm.com/SRVS/CGI-BIN/WEBC...l2001,case=obj(1378)


    Good Luck
  14. pruitt's Avatar
    Posts
    45 Posts
    Global Posts
    46 Global Posts
    #14  
    Thanks guys--the 4.1 hot sync update seems to have been the trick--it's syncing as I type!
    --Pruitt

    IBM Workpad-->Visor Deluxe-->Visor Platinum-->Treo 180-->Treo 300-->Treo 600-->Centro
  15. #15  
    Super!!!

    Glad I was able to help.

    Pat
  16. pruitt's Avatar
    Posts
    45 Posts
    Global Posts
    46 Global Posts
    #16  
    This continues to plague me.... Whenever I re-install the 4.01 desktop and Hotsync, it works once. Then it's over until I re-install it again. I've tried almost everything. Neither IBM nor PalmOne addresses it in a way that helps and I have yet to find an actual knowledge base at sprint.com.

    Thinkpad T-30
    Treo 300
    Windows XP pro


    Any ideas?

    I do have Avantgo on there...I may take it off and try that.
    --Pruitt

    IBM Workpad-->Visor Deluxe-->Visor Platinum-->Treo 180-->Treo 300-->Treo 600-->Centro

Posting Permissions