Results 1 to 7 of 7
  1.    #1  
    hey ...this question is more directed at Scott gruby but I am sure those of you using wireless modem would be intersted too.

    firstly this is not really a support question ... its just feedback/feature question. ...


    I have gotten the wireless modem to work great on my laptop ...love it ... but as I tend to use this for long periods of time ... i notice the backlight on the treo stays on because the wireless modem app is running ... is there something i can do about it so to conserve more battery life...? Or is there a feature in the software for wireless modem that i can turn on ..? or has yet to be programmed into as a feature ...?

    Please let me know ..thanks again.
  2. #2  
    yes........turn your screen brightness all the way down (option blue key Q) this will almost double your time.
  3. #3  
    Originally posted by ZenTreo
    hey ...this question is more directed at Scott gruby but I am sure those of you using wireless modem would be intersted too.

    firstly this is not really a support question ... its just feedback/feature question. ...


    I have gotten the wireless modem to work great on my laptop ...love it ... but as I tend to use this for long periods of time ... i notice the backlight on the treo stays on because the wireless modem app is running ... is there something i can do about it so to conserve more battery life...? Or is there a feature in the software for wireless modem that i can turn on ..? or has yet to be programmed into as a feature ...?

    Please let me know ..thanks again.
    Upgrade to the latest version of WirelessModem. It dims the screen when you're connected (it takes about 15 seconds). (This feature has been in there since 1.0.8...it's up to 1.0.11.)
  4. #4  
    Originally posted by sgruby


    Upgrade to the latest version of WirelessModem. It dims the screen when you're connected (it takes about 15 seconds). (This feature has been in there since 1.0.8...it's up to 1.0.11.)
    that's great to know I'm running 1.0.6
  5.    #5  
    Originally posted by sgruby


    Upgrade to the latest version of WirelessModem. It dims the screen when you're connected (it takes about 15 seconds). (This feature has been in there since 1.0.8...it's up to 1.0.11.)
    i got that version .... but it just dims it ....can it turn it off all together to save the battery life especially when you are using it without being plugged in to the charger like when you are up and abouts outside.
  6. #6  
    Originally posted by ZenTreo


    i got that version .... but it just dims it ....can it turn it off all together to save the battery life especially when you are using it without being plugged in to the charger like when you are up and abouts outside.
    You want the entire screen to turn off. As far as I know, there isn't a way to do this and keep WirelessModem running. I really don't have that problem as I use a USB sync and charge cable with my Mac, so my Treo charges when I'm online!
  7. #7  
    This isn't an answer to your question, but another suggestion...

    I like my cover closed when using the Treo running Wireless Modem. You can turn Wireless Modem on, then close your cover and power the Treo on again by tapping the power button once (or twice). This way, Wireless Mode is running with the cover closed. May not help your battery life, but is a bit more convenient than when the treo cover is open.

Posting Permissions