Results 1 to 3 of 3
  1.    #1  
    Frustrated that your Treo 300 doesn't automatically update it's time as you change time zones?

    It can.

    Auto Update Time:

    IN Preferences -> general, click on the set time there is a option "automatic network time" [Time will be updated when wireless mode is turned on and in coverage]
  2. #2  
    Definitely cool.
  3. #3  
    My phone USED to be set to do this. I was gone for two weeks on vacation (in Ecuador) - the phone was at home and the battery died and all the data on it cleared, including this setting.

    Shouldn't this setting be on by default?

    Also it wasn't very intuitive where it was.. I knew it existed but couldn't find it. I had to search here and find this post to figure out how to re-enable it.

Posting Permissions