Results 1 to 13 of 13
  1. tom1's Avatar
    Posts
    2 Posts
       #1  
    I just download some wireless pqa files, hot sync to the treo 300.
    But when I tap on the program icons, nothing happens. Does it require additional software to run pqa files? Thks
  2. #2  
    yes you need the web clipping libraries. here is a page that discusses them and has a link to where you can download them

    http://www.golddave.com/palm/howto/u..._palm_vii.html
    Change is a challenge to the adventurous, an opportunity to the alert, a threat to the insecure.
  3. tom1's Avatar
    Posts
    2 Posts
       #3  
    Thanks aarons12, it works...
  4. #4  
    Ifollowed the directions also, but I tried three different apps and I get the same message on all three when trying to use:

    Your handheld could not connect to the server.

    Wait a few minures and try again(inet 1410)

    I installed the web clipping software, reset and installed some apps from palm.net . Sprint wireless connection is established, also.

    What am I doing wrong?

    Thanks,

    Bruce in Belle Harbor
  5. #5  
    sorry, no idea, but i'm sure there are others who are more expert than i am who will respond. you might also try a search here for 'web clipping' and read some of the posts. there are a couple of long threads from a while back that might help
    Change is a challenge to the adventurous, an opportunity to the alert, a threat to the insecure.
  6. #6  
    nyy7, try deleting the INET library and reinstalling it. Then go to the main Preferences screen (from the launcher), select Wireless, and tap on the IP address for the proxy server. Tap the Default key and try using DA again. Hopefully it will work for you. In general, I've found that I have to go through this procedure every time I do a hard reset, as somehow the INET library never comes through intact. It also does not always install intact, so I usually try to reinstall it before looking for other problems. Good luck!
  7. jschaff's Avatar
    Posts
    40 Posts
    Global Posts
    41 Global Posts
    #7  
    NO NO NO NO NO NO NO NO NO!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    1. Install the pqa files.
    2. Install webclipping for system 3.5 NOT 4.1 or 5.0.
    3. Soft reset, pin in the hole
    4. Make sure you are connected to the Sprint network, push the top button till it says "Welcome to Sprint"
    5. Go to Prefs
    6. Pull down the top right menu and go to "Wireless"
    7. Tap and highlight the IP address, DO NOT ENTER ANYTHING NOW.
    8. Tap "Default" and it will put in another IP address.
    9. Close out of this screen now.
    10. Go to any pqa file and have fun.
    Jeff Schaffer
    jschaffer@usa.net
  8. #8  
    jschaff, I have not had to soft reset after install, though I have tried it unsuccessfully to cure problems that were not resolved until I reinstalled the INET library. Of course you do have to use the correct files (i.e., for OS 3.5x). Otherwise, my suggestions are the same as yours. I'm not sure what you're getting at.
  9. jschaff's Avatar
    Posts
    40 Posts
    Global Posts
    41 Global Posts
    #9  
    I am not sure what deleting Inet Library does other than make you have to reinstall all of the webclipping files.

    Your post does the same thing as mine except for the deletion.
    Jeff Schaffer
    jschaffer@usa.net
  10. #10  
    Just surfed through this thread and you guys solved a problem I had all but given up on! I had been unable to access my brokerage (mytrack) via my new treo300 after having no problems for the last 2 years with a samsung browser phone. I have posted numerous pleas for help with lots of response but no solutions. After following your recommendations the Pqa file for my brokerage works great. Now if you could tell me how to access my bank account ????

    Thanks again Tim,
  11. #11  
    Originally posted by nyy7
    Ifollowed the directions also, but I tried three different apps and I get the same message on all three when trying to use:

    Your handheld could not connect to the server.

    Wait a few minures and try again(inet 1410)
    I got this same message until I figured out that the reset turned off the phone. Turning it back on got everything going just fine.
  12. #12  
    What is the difference in these proxy's effect on other programs on the treo?
  13. #13  
    The PQA's with the little key on them, like etrade, don't work on mine, anyone else having this problem?

Posting Permissions