Results 1 to 4 of 4
  1. ektrey's Avatar
    Posts
    17 Posts
    Global Posts
    18 Global Posts
       #1  
    I've done a search throughout the site for similar information but have found no answers. I have an ATTBI account and I'm trying to send e-mail through Eudora. I receive e-mails with no problem.

    I'm using the following:

    Incoming (POP) = mail.attbi.com:995
    Outgoing (SMTP) = mail.attbi.com:465

    And I get an "authentication failed" message. Log in to outgoing mail server mail.attbi.com:465, failed: Authentication failure.

    From reading the other boards, it appears to be a problem others are experiencing. Does anyone have any suggestions?

    Thanks!!
  2. #2  
    AT&T is probably using Port 25 blocking meaning if you are not on their system you can't send mail. This is very easily solved by using Sprint's SMTP server to send the mail. Here's what you do.

    1) Go to Sprint's home page and log into your account.
    2) Go to your PCS Mail
    3) Click on Setting and Preferences that on the right side of the Compose tab. Not the one on the left side of the screen
    4) Click on the Setup tab.
    5) Set your PCS Mail password.
    6) Sign off. All done with the web
    7) Grab your Treo and open Eudora.
    8) Go to Options - Accounts if you have one already set up or New Account if you're starting from scratch.
    9) Once into the account set the Outgoing Server to smtp.sprintpcs.com
    10) Under the security tab, Outgoing (SMTP), select Prompt for Password. Click done and return to Eudora's main screen.
    11) Draft and send an email. When it prompts you for your user name enter your Spint PCS email (name@sprintpcs.com), then the password you just set-up on the web site, and check the box Save Password so you don't have to enter this over and over again.

    You should now be able to send email and unless people go into the headers no one will know its from your Treo unless you tell them.

    Good luck,
    Tony
  3. ektrey's Avatar
    Posts
    17 Posts
    Global Posts
    18 Global Posts
       #3  
    balzanto,

    Thanks for the info. I'm still getting an error that says "the outgoing mail server smtp.sprintpcs.com is not responding.
    connection closed.

    I sent an email message from the SprintPCS site with no problem. While sending from the Treo is experiencing the problems.

    Thanks again
  4. #4  
    under the security settings make sure that the following settings are there:
    pop
    autentication best available
    ssl alternate port

    smtp authentication best available
    same as incoming
    ssl if available

    also your username has to be username@attbi.com or it wont work

    I have att with these settings works great. Hope it helps

Posting Permissions