Results 1 to 3 of 3
  1.    #1  
    Version 1.9 history notes says added support for treo90

    however I have a treo 300

    I contacted them to inform them i would like support for my treo

    but no answer

    does anyone else have problems using this software with the treo 300 or am I all alone here?

    I loved this program when I had my m105 however I never used my m105 much because of it limitations and it was never substantiated that i purchase the software because of that reason however I would definately purchase it now for my treo because I use it everyday all the time.
  2. #2  
    Have you tried it? I don't see any reason why it wouldn't work. The minimum requirements state OS 3.0, and I don't know what Treo 90 support would entail. How is it different than any other Palm?
  3.    #3  
    yeah i have tried it

    and no it doesnt work

    it says no usb device

Posting Permissions