Results 1 to 7 of 7
  1.    #1  
    I cant get PCS Vision to work with my Treo. Srpint CSR told me I had to have Vision to use the Treo. I cant get a user name (ex> xxxxx20@sprintpcs.com) to show up in my Treo and I dont have the option at srpintpcs.com to change a setting...?? New User
  2. #2  
    wait
  3. #3  
    But many people weren't able to access the data network for a couple of days after activating their Treos.
    --invention is the mother of necessity
  4. #4  
    Originally posted by markshelby
    But many people weren't able to access the data network for a couple of days after activating their Treos.
    And that's when it hits you that you will never own a standalone pda ever again. Connectivity is a killer app for the palm.
    David
  5. jschaff's Avatar
    Posts
    40 Posts
    Global Posts
    41 Global Posts
    #5  
    This is a common problem for first timers with the Treo 300.

    The problem is that Sprint Customer Care knows absolutely NOTHING about this product.

    Before you take it back do a bit more searching on these boards for help.

    I can tell you that when I had this problem this is what worked for me.

    1. Go to "Prefs"
    2. Bring down the pull down menu upper right of screen and go to "Wireless"
    3. Now tap once on the IP address present to highlight it.
    4. You now have choices below it that were not there before.
    5. Tap "Default" and a new IP address should appear: 63.97.179.31
    7. Then close it up and see if it works. If not then do a soft reset and try again. You may want to go back to this spot and see if the IP address is still there.

    See if this works.
    Jeff Schaffer
    jschaffer@usa.net
  6. jschaff's Avatar
    Posts
    40 Posts
    Global Posts
    41 Global Posts
    #6  
    Also remember that when the green light is blinking on top of the Treo that means that it is connected to the Vision system.

    When the red light is blinking it is NOT connected.

    You may need to push and hold down the button on top till the "Sprint" screen shows up telling you that it is connecting to the network.
    Jeff Schaffer
    jschaffer@usa.net
  7.    #7  
    Thanks for the responses. Pleae indulge me here. I spoke with another tech at Sprint and she entered a resolution form she called it to have a team work on the issue. She said that my data that was submitted at the retail store did not make it to the servers... I got several options from you guys that Im gonna try out. thanks for the gratious responses...

Posting Permissions