Results 1 to 6 of 6
  1.    #1  
    When I plug in the headset that comes with my Treo 300, it almost always hangs up on whoever I am talking to... does this happen to anyone else? How can I stop it? Sometimes I start a call without the headset but like to switch later...
  2. #2  
    Often times I will start a call on the phone, and then plug in the stock headset to continue the call. I have not had a problem with a disconnect ever.
    Working smoke detectors save lives.
  3. #3  
    Originally posted by DigiSage
    When I plug in the headset that comes with my Treo 300, it almost always hangs up on whoever I am talking to... does this happen to anyone else? How can I stop it? Sometimes I start a call without the headset but like to switch later...
    Do you have Ringo installed? I know that when I had it and I answered an incoming call using the TALK button on the earpiece it would hang up on the caller. I wonder if it also has this effect when plugging in the headset...
  4. #4  
    Sure it's the stock headset? Third party headsets do exhibit said behavior.
  5.    #5  
    Yes, I'm sure it's the stock one. I've also noticed that the button doesn't do anything... maybe its broken in the closed position.
  6. #6  
    im having the same problem with a replacement reconditioned treo 300. when i plug in the headset, it hangs up the call. and when i a on the headset and close the flip down, it hangs up the call too. it didnt do this on my other treo. anyone else having this problem or is this a known issue with the 1 batch of treos with defects? should i take it back to the store or is there a way to solve this problem manually? I too am using a stock treo headset.

Posting Permissions