Results 1 to 7 of 7
  1.    #1  
    Installed trial of Ringo and downloaded rings, I can get them to show up and play under 'prefrences' but when I go to change the ringers in my phone book, they don't show up, just the same old pre installed ones???

    Any ideas?

    I have gotten AIM, Palmasutra (color) and MidCast to work great

    Thanks!

    What am I missing???

    Newbie
  2. #2  
    did you sync the ringers? some times when I try to sync I get a soft reset. when that happens I know I have to sync again because it didn'take
  3. #3  
    first, you should be sure you are changing them using the ringer preferences in the phonebook application, not under applications/preferences. there you will find a 'done' button that does not show up elsewhere.

    second, once you choose a ringtone as a ringer for your known or unknown callers, you may need to wait 5-10 seconds to actually hear it play. THEN you press 'done' and it should work. if you don't hear it play when you set it as a tone, it has not completed loading into memory and will not be set (at least that's my interpretation. i like music so i made some tones, but i'm not a palm or treo geek)

    depending on which ringers you downloaded (the ones from palmgsm.net are long and take a lot of time to set) you might not hear them at all. only a few of the palmgsm ones actually work as ringtones, most just sound nice as long songs and cause the treo to reset when you try to set them as ringtones. the latest version from palmgsm is better but still has a way to go.
    Change is a challenge to the adventurous, an opportunity to the alert, a threat to the insecure.
  4. #4  
    Same problem different method of installing ringers.

    I opted to use the method without ringo and install directly to the MIDI_ring_tones.pdb using PMD.

    It worked terrific for the first song I downloaded. Now that the only song that works. I tried to add "Beautiful stranger" that aaron12 so nicely created for us and it would would play some other tone or it would play the first ringer's theme.

    When I loaded the MIDI pdb with only Beautiful S. it still only played my first song.

    I added another song along with the original (total 3 songs in midi pdb and it still only plays the original song. I am uploading the changed midi and hotsyncing it everytime.

    Also I see all the songs listed in the main ringer area but in the indiviual ringer assignments I only see you guessed it the first one i ever entered. Right now I am glad I entered a catchy tune for my first ringer.

    I might just have to go get ringo even though i only really want to add 3 rings. Thanks also to skidoo I read all your thread and thats how I got this far, but something is just not happening.
  5. #5  
    i had the same problem with beautiful stranger, which coincidentally i think is one of the more complex tones. i cleaned out once and did the ringo 'synchronize' thing and everything is fine. like it or not, i think ringo is the way to go. see the thread i posted on their discount offer and you can get the full version for $10
    Change is a challenge to the adventurous, an opportunity to the alert, a threat to the insecure.
  6.    #6  
    Where is this thread?, Where is URL for Ringo Discount?

    Thanks!
  7. #7  
    Originally posted by nasdq1
    Where is this thread?, Where is URL for Ringo Discount?

    Thanks!
    Here you go.

    http://discussion.treocentral.com/tc...unt#post195384

    I did use it to purchase Ringo.

Posting Permissions