Results 1 to 5 of 5
  1.    #1  
    Is anyone else having problems with having multiple (2) signal bars, dialing a number, the Treo coming up with the dialing screen, then dropping and taking you back to the speed dial button screen? This started happening with me earlier this week, and is continuing.

    Now, I'm wondering whether it has anything to do with the ice storm we had here in NC.

    Thanks for any input!

    NCTreo300
  2. #2  
    In my experience with Sprint (5 years - 7 phones), if you're not moving and you have a signal (at least one bar), the call never drops. However, one phone I got kept dropping calls. I was then furious with Sprint's service until one thoughtful tech sent me a replacement (same model) and didn't drop a call again. Long story short, it's the phone or some third party app that's causing your problem. Good luck.
  3. #3  
    everytime it drops you get a credit to your acct.
  4.    #4  
    Let me re-state. The call never starts...it says dialing..then flashes back to the speed dial page and usually then says 'no service' then comes back to 2 bars. Not moving at all, standing in one place...
    NCTreo300
  5. #5  
    Let me restate. It must be a third party app causing the problem. Try to delete the most recent apps you installed one at a time and see if the problem goes away. If you're down to standard apps then it might be the phone. Lastly, do a hard reset and start from scratch. If you're getting a signal, the call should go through. Good luck.

Posting Permissions