Results 1 to 6 of 6
  1.    #1  
    I just intalled the Palmmsn and when i select it nothing happens ?
    I read somewhere that there is something else i must install ? to run with it .. but i cant find that link ? anyone can help me
  2. #2  
    Originally posted by edwarto
    I just intalled the Palmmsn and when i select it nothing happens ?
    I read somewhere that there is something else i must install ? to run with it .. but i cant find that link?
    You need to install Sun Java for Palm OS... Go here to get it...

    http://java.sun.com/products/midp4palm/download.html

    Hope this helps! Please post when you get it up and running, I don't have my treo yet, still waiting for the UPS truck I will do the same as soon as I get it though!
    ...This ain't a phone or a PDA, It's a way of life!
    for all your multimedia needs, it's gotta be Starrwulfe Ltd!
  3. #3  
    Also, once you have Java installed you need to make sure and open the JavaHQ icon, click preferences and set Networking to be Enabled.

    I like the fact that someone is working on a new MSN program since the Ruksun MSN Messenger Force is getting out of date, but the interface to the Java one is absolulty horrible. It's also somewhat slower.

    I couldn't get the MSN Messenger Force to work at first, then I figured it out and I've been using it the past few days on. While it lacks the typing notifications that PalmMSN has, it has a far better interface and is much faster.
  4.    #4  
    cant get it to work
    i installed the sun java
    but when i try to connect i get

    Error:Authentication failed
  5. #5  
    When logging in, make sure you type your entire username@hotmail.com in the username field. I was having this problem and thought that PalmMSN was not working, until I realized I needed to type this.

    I hope this works for you.
  6. #6  
    Be sure that when you type in your password that you don't type it in with the first letter capitalized. I made this mistake and had the same problem. Then I realized that most of the time the Treo will automatically capitalize the first letter. So I put a space, then my password, then erased the space and it worked.

Posting Permissions