Results 1 to 2 of 2
  1.    #1  
    I've been holding off for the Cingular GPRS upgrade patch for the 270 to come out and finally gave in and installed it. Followed the instructions and walla!! I'm sooooo happy I did. I love the immediate speakerphone ability. Also, the volume on speakerphone and handset seems much louder. Before I used to have to keep it very near full volume to use if any noise at all was around me. "AND" I BELIEVE THE ECHO IS GONE!!!. Wow, I've only had it installed for a day now, but I'm pretty sure the echo that people on the other end hear is not happening anymore. And I've been in some "barely in range" places today. It used to happen mostly in these places.

    Before I installed the update I read a lot of posts and I wasn't sure if I should do a hard reset or not at the very beginning. I decided not to. But what I did was:

    1) turn off any hacks I had in Xmaster Hack. And deleted Xmaster.
    2) deleted any apps that used hacks and also any that I thought might *possibly* cause problems. Even games like Zap 2001, Cell Plan, etc. I also turned off the "shift+" button assignment capability in Treo Button, which then wants to do a soft reset. I also freed up about 8MB of space. Needs to be at least 6.7MB according to the instructions.
    3) Then hotsynced
    4) Made a copy of my hotsync folder (just in case).
    5) Then downloaded the gprs updater.
    6) Then downloaded the CurrentCarrier.pdb file as instructed. And copied this into the Backup folder in my hotsync folder.
    7) Then followed the rest of the instructions on HS's site to the T.

    I had no problems at all. It took about 40 mins I believe to complete.

    I did not sign up for Cingular's GPRS. I love the WAP fine enough. Now the Blazer app is called "Cingular" and has a different Icon.

    What wasn't obvious to me to get the WAP working again, was that in Network Preferences you have to set the Service to "Wireless Internet". It didn't default to that and there are other similar choices like wireless modem, etc. Once I did that the Blazer works fine. It takes you to Cingular's My Wireless page on startup now, which is kinda nice actually. There's plenty of handy links there. But you need to sign in each time to use it which is a pain. Wish I could have it "remember my login and password".

    Anyway, just wanted to share that I'm soooooo glad I went for it and it really makes a big difference. The echo problem was getting almost unbearable. I sure hope I'm right... that it solved it.

    Mark
  2. #2  
    Originally posted by mharpen
    . It takes you to Cingular's My Wireless page on startup now, which is kinda nice actually. There's plenty of handy links there. But you need to sign in each time to use it which is a pain. Wish I could have it "remember my login and password".
    In Blazer prefs, under the advanced tab, make sure that you have checked marked "accept cookies". This should save your login info.

Posting Permissions