Results 1 to 4 of 4
  1.    #1  
    I've got a weird thing going on with my Treo 300. Yesterday I was logged on and checking out some websites. I received the notification I received a voice mail message, so went to listen to the message. I then placed a call and finally went back to browsing the web. The strang thing is the little envelope at the top of the speed dial page is still appearing. When I go into voice mail though it tells me that I have no voice mail messages. How do I get the little envelope to go away?
  2. #2  
    Open the phone book app
    Click the top to display the menu (hit the time displayed)
    Click Options
    Click Call Preferences
    You will see a wide button that says "Clear Voicemail Icon"

    good luck with your Treo
  3.    #3  
    This is really weird. Thanks for the hint, but I got it cleared another way. I called my phone and left another voice mail message. When I went and listened to it and then deleted the new message, it cleared the indicator. The really weird thing though is that when I placed the call to leave the new message it went directly to voice mail, the phone didn't ring. Stange. Anyway thanks for the hint about clearing the indicator, I'll try that the next time it happens.
  4. #4  
    I think it's not a Treo problem - it's a sprint network problem. It used to happen to me with my old sprint phone as well - sometimes the voice mail indicator wouldn't clear even after I deleted the voice mail, and sometimes the reverse would happen - it wouldnt' display even if I had voice mail.

Posting Permissions