Results 1 to 7 of 7
  1.    #1  
    I'm having a devil of a time setting up my Treo 270 with GPRS. My main mail server (UUNet) doesn't let me send out mail unless I'm actually logged on to their ISP. Therefore I usually get my mail from UUNet and send it through the ISP I'm logged onto (with the Treo that's O2 Germany). I chose Eurdora because it lets you set up multiple accounts like that (I use Outloook Express in my office and it works flawlessly). So I set up two accounts: UUNet to check mail (works fine) and "Genion" (O2's mail server) to check and send. I have O2 selected at "Send by default with account:"

    First, Eudora just ignores this setting and tries to send with UUNet. Then, once a message has failed to send, Eudora refuses to recognize that it's actually in the out box ("no e-mail waiting to be sent.") Nothing I do seems to make it recognize there's anything to be sent.

    Second, if I uncheck the UUNet account, forcing it to send through Genion first, it returns an error "unable to relay to (for instance) Yahoo.com."

    In security I have "Authentification: Best Available" and "Password Prompt" selected under "Outgoing SMTP."

    Sometimes, it doesn't seem to find the Genion SMTP server address at all.

    Anybody got any ideas?
  2. #2  
    I have a simular problem with my ISP AT&T Broadband and Eudora 2.1. I can receive mail just fine, but the outgoing mail I still get the Authentication failure" I'm using the port mail.attbi.com:465 for outgoing SMTP, my in coming login and password is the same for the outgoing login and password. Any other suggestions. Maybe a diff outgoing port#???

    Mark M
  3. #3  
    Here is how I configure Eudora to get my ATTBI mail:


    Treo E-mail configuration using Eudora 2.1 on the Treo
    When accessing your attbi email from another ISP, ports 110 & 25 are blocked, so you must use SSL for SMTP (port 465) and SSL for POP (port 995).


    Email Client (Treo/Eudora):

    In Eudora 2.1 on the Treo:
    In Account:
    On 'Basic' Tab:
    Return Address = {yourusername}@attbi.com (not case sensitive?)
    Username = {yourusername}@attbi.com (not case sensitive?)
    Incoming (POP) = mail.attbi.com:995
    Outgoing (SMTP) = mail.attbi.com:465

    In 'Security' Tab:
    Incoming (POP)
    Authentication = Best Available
    Security (SSL) = Alternate Port

    Outgoing (SMTP)
    Authentication = Best Available / Same as Incoming (SMTP)
    Security (SSL) = Alternate Port

    Note that your ATTBI password IS case sensitive when you enter it in Eudora. You may elect to enter it each time or save password
  4.    #4  
    I tried using your ATT settings and first Eurdora returned "Unable to Find Security Libraries on you Palm Device." What or where are they?

    When I changed the Security (SSL) to "None" I got: "The outgoing mail server, mail.genion.de:465, is not responding. Connection closed." Any other ideas?

    And this still doesn't address the problem of why Eudora tries to send with my incoming mail server despite the fact that I set up Genion as the default, and why messages once failed are not recognized as waiting to be sent.

    Cheers
    Bill
  5. #5  
    These settings are for AT&T Broadband e-mail so I don't think that they will apply to your email account .
    Your email server might request that you use alternate port settings for SMTP and may require SSL authentication. You need to find out this info from your ISP provider.
  6. #6  
    I already have my settings configured to the settings you have, but still no go on outgoing send, I finally talked to my ISP Attbi.com tech support, they wasn't sure why it wasn't working, they pretty much said it wasn't reliable method, they said to just use the Attbi.com web mail. Blahhhhhhhhh.

    MaRK m
  7. #7  
    I don't know what to suggest. Honestly I stopped using Eudora some time ago, but with the above settings it worked fine. Have you searched the forum for "ATTBI". Others have it working fine with these settings. Did you input them exactly as described?
    I've been using treomail perfectly for ATTBI, not my preferred email client but it has worked flawlessly for several months.
    I do know for sure that ATTBI uses alternate ports, 995 for POP and 465 for SMTP and requires SSL authentication.

    Sorry,

    Greg

Posting Permissions