Results 1 to 4 of 4
  1. razorpit's Avatar
    Posts
    75 Posts
    Global Posts
    78 Global Posts
       #1  
    Hi, I'm running Quickword 6.0.3 on my Treo 300. From the prefs screen in LauncherX I selected Quickword documents to appear in my file folder. They all appear to be there but when I try to load a document from the folder I receive the following error "Could not open file from card."

    Once I press OK Quickword will open but instead of opening to my document it opens to the file list you normally see when entering the application from the Quickword icon. One strange thing I noticed is I do not receive this error when I open Quickword by itself.

    --Dave
  2. #2  
    if the doc is on external media you might not be able to directly open it from your launcher.

    my docs on RAM worked fine with the Wordsmith option checked (in launcherx preferences), hadn't tried it with the DOC on my SD card though.

    check the tech Q&A on the webpage for quickoffice.
  3. razorpit's Avatar
    Posts
    75 Posts
    Global Posts
    78 Global Posts
       #3  
    Originally posted by speedlab
    if the doc is on external media you might not be able to directly open it from your launcher.

    my docs on RAM worked fine with the Wordsmith option checked (in launcherx preferences), hadn't tried it with the DOC on my SD card though.

    check the tech Q&A on the webpage for quickoffice.
    I'm confused by what your saying. The 300 doesn't have a SD slot.

    --Dave
  4. #4  
    I assumed the "Could not open file from card" meant you were trying to access the file from a multimedia card. I didn't know the 300 was expansion-less

    I'm not sure why you're getting that error then

    Maybe back up all your DOC files and re-install the software.

Posting Permissions