Results 1 to 18 of 18
  1.    #1  
    I have tried everything on the thread regarding getting Hotmail on my TREO 300. On the TREO, MSN appears, EXCEPT the HOTMAIL button. Sorry to be alittle slow today, but can someone explain better.

    Vince
  2. #2  
    Open Blazer and enter the URL http://mobile.msn.com/hm/folder.aspx

    Set it as a Bookmark.
    My life is in my Treo... Where is yours?
  3. #3  
    Thank you. It worked just fine.
    Last edited by ronaldwright; 11/29/2002 at 12:30 PM.
    May the lord bless you and Heaven smile upon you.
    Check out this site also for great discussions on all pdaphones.
    www.pdaphonehome.com
  4. #4  
    ...or even better (I read this trick in a previous thread of this forum), open an account with Avantgo (www.avantgo.com) - it's free - and when logged in,
    1. select <My Account>
    2. select <Create a custom channel>, under 'Subscriptions'
    3. Channel title, type:
    Hotmail
    4. In location type:
    http://mobile.msn.com/hm/folder.aspx...r=ACTIVE&msg=0
    5. Complete Channel size and Channel refresh as you feel appropriate
    6. Confirm by clicking on
    Save channel

    Voila!
    You have an easy, readable access to Hotmail on your Treo!
  5. #5  
    I keep getting scripting is turned off in Blazer. Is there any way to correct this??

    TIA,

    Greg
  6. #6  
    Originally posted by GregC
    I keep getting scripting is turned off in Blazer. Is there any way to correct this??
    No, there is none.
    This is the reason why I suggested the Avantgo solution which, as far as I see it, is the most efficient solution.
    (the annoying part is that 9 times out of 10, you must enter your Hotmail ID / password twice. It is part of Hotmail security process)
  7. RalphF's Avatar
    Posts
    20 Posts
    Global Posts
    22 Global Posts
    #7  
    I did that too and got to Hotmail OK but I have 2 hotmail accounts, how do I log out of one account and then log in to another account?
  8. #8  
    Originally posted by RalphF
    I did that too and got to Hotmail OK but I have 2 hotmail accounts, how do I log out of one account and then log in to another account?
    By simply logging out from your current Hotmail session (tiny little icon on the top right of the Hotmail Inbox page).
    It will bring you to a logout screen.
    Confirm.
    And restart the logging process.

    That's it!
  9. RalphF's Avatar
    Posts
    20 Posts
    Global Posts
    22 Global Posts
    #9  
    Sorry, I don't see a tiny little icon in the top right corner of my hotmail screen - what does this icon look like?
  10. #10  
    Originally posted by RalphF
    Sorry, I don't see a tiny little icon in the top right corner of my hotmail screen - what does this icon look like?
    It is the same 'Sign out' icon as your full-flesh Hotmail on your PC.

    When you're in Inbox (where Hotmail opens by default after signing in manually), on top of the Inbox (x) text (where (x) is the number of new messages), you've got a blue-bar with Hotmail written, on top of which you've got a sky-like bar with MSN and its butterfly, on top of which you've got the Sign out bar on which you need to click to sign out.

    After clicking, you get a Microsoft Passport screen that says "Please click the button below to continue (...)".
    Do as it says.
    It then loads a MSN Mobile / Sign out of .NET Passport screen.

    Return to Avantgo Home page.
    Select Hotmail again and carry on with the login process.

    OK, a bit cumbersome, but that's the best I could get!!
  11. RalphF's Avatar
    Posts
    20 Posts
    Global Posts
    22 Global Posts
    #11  
    Yeah I know the icon you mean but I don't have it on my Treo 300 screen - I see everything else on the hotmail screen. When I use hotmail on my PC that's how I sign off but for some reason I don't have it on the Treo300 - very strange!
  12. #12  
    Originally posted by RalphF
    Yeah I know the icon you mean but I don't have it on my Treo 300 screen - very strange!
    It is strange indeed.
    I have a Treo 270 and never put my hand on a Treo 300.
    So I can't help you here.

    Anyone??
  13. #13  
    I do not think that it should matter what Treo you are using. But then, you never know. You need to get another Treo 300 user to try it. Or you can exit the site by going to another site. Go into the Blazer preferences and delete cache and cookies. Then try again.
    My life is in my Treo... Where is yours?
  14. #14  
    Very interesting, Blazer accessed my Hotmail for the first time today. It never worked before in August and September when I was first setting up my Treo. I had to use Xiino for Hotmail.

    The url http://mobile.msn.com/hm/folder.aspx from the above message worked for me. I did receive a message about my browser having scripting disabled, but after that I entered my email address and password and was led to my inbox. Yea!

    When I entered my user info I also checked the Sign me in automatically checkbox. Did it work? Yes.

    I disconnected from the network and then tried to access Hotmail again. Wow! it went right to my inbox without asking me to sign in. I sent an email to my hotmail account from another account and then refreshed my inbox and the new message was there. I replied to the message then deleted it. All works normally.

    I have not updated Blazer, so perhaps something changed on Hotmail's side.

    By the way, I was also able to configure my hotmail options so that I receive an SMS when I get Hotmail from specific email addresses. Only the sender and subject are sent, not the whole message, but this is still a good thing to me.

    Thanks for this thread and for making me try Blazer and Hotmail again. What a pleasant surprise.
  15. RalphF's Avatar
    Posts
    20 Posts
    Global Posts
    22 Global Posts
    #15  
    On my PC at the www.mobile.msn.com/hm/folder.aspx web page I can see the Signout icon but not on my Blazer web page - I will try deleting the cookies, etc. and try signing in again.
  16. #16  
    The url http://mobile.msn.com/hm/folder.aspx from the above message worked for me. I did receive a message about my browser having scripting disabled, but after that I entered my email address and password and was led to my inbox. Yea!
    You're right!
    I followed your advice and for the first time I could also access Hotmail from Blazer, as well as with Xiino and Avantgo.

    Nevertheless, I feel it loads quicker with Xiino and Avamtgo than with Blazer...
  17. #17  
    Well, a few hours after my last post my Treo beeped to let me know I had Hotmail. I connected again and went to Hotmail, but I had to enter my user name and password again, unlike last time. In fact, I had to enter them twice.

    Still, this is better than my experience two months ago when Blazer could not access Hotmail at all.
  18. #18  
    Originally posted by dennis3232


    It is strange indeed.
    I have a Treo 270 and never put my hand on a Treo 300.
    So I can't help you here.

    Anyone??
    I have a 270 and cannot see a signout button either. I'm using Blazer. Luckily I only have one hotmail account.

Posting Permissions