Results 1 to 6 of 6
  1. CRO
    CRO is offline
    CRO's Avatar
    Posts
    5 Posts
       #1  
    I am using Business Connection Personal Edition to remotely sync email from outlook. I have a question for anyone who might know:

    1)BusConn Alerts
    I have configured the client app (on treo) to NOT alert me of incoming email. There is also a setting on the BusConn web sight and I have configured that to NOT alert as well. Thing is, my treo continues to both beep twice loudly and vibrate whenever I receive an email. I would like to control the volume and turn off the vibe... Any similar experiences or suggestions?

    One nice feature is that the beeps and vibe come when an email is delivered to the host (outlook) computer - treo then syncs to get mail.
  2. #2  
    On the Biz Conn client on the Treo, do you have everything unchecked under the alerts options? I've noticed that even if I say, don't alert me on the Treo but leave the vibrate or audible notification on, I still get a buzz or beep. The website alerts are sent via SMS so it must be the client. Again, uncheck all alert options and let me know.
  3. #3  
    The BC alert you're talking about is under Preferences>Ringer>Tones>Message Tone

    It's an on/off option, which is really annoying because if you turn it off, then you turn off all message tones, which includes SMS alerts.

    I don't know why Sprint did it this way. I've asked before on this board if someone has found a workaround and never got an answer.
  4. CRO
    CRO is offline
    CRO's Avatar
    Posts
    5 Posts
       #4  
    Thanks for the help.

    howensby - I think I have tried all combinations of settings without any change.

    MobileDave - I did not know these alerts were tied to the message alert. I will turn it off & see what happens.

    BTW - I wonder if turning off message alert under prefs will make the BusConn alerts behave as I would expetc???
  5. #5  
    Originally posted by MobileDave
    The BC alert you're talking about is under Preferences>Ringer>Tones>Message Tone

    It's an on/off option, which is really annoying because if you turn it off, then you turn off all message tones, which includes SMS alerts.

    I don't know why Sprint did it this way. I've asked before on this board if someone has found a workaround and never got an answer.
    That's just how turn them off the phone. Go to the BCPE client and click the menu button to drop down the menu options. Go to Settings. Then go too Sync pref. Note there are 4 tabs at the top. The first one is where you config how often you want it to sync. Go to the last tab called alerts, uncheck everything. That is where your alert notifications are coming from, not the Treo's settings but from the BCPE client.
  6. CRO
    CRO is offline
    CRO's Avatar
    Posts
    5 Posts
       #6  
    Yeah, howensby, your preaching to the choir... been there done that.

    It seems that there is an SMS message that alerts the treo of a new email. This is the alert I was trying to change and it is controlled under prefs - I know 'cause I just tried it.

    There is another alert controlled by BusConn that sounds when the sync is complete and new mail has arrived at the client. This alert IS set using your method.

    What is strange is that when I was getting the SMS alert, I would not get any alert from Busconn - even though they occur at different times. I have now turned off message alerts and the BusConn alert works just as it should, i.e. different tones, volume as I set etc..

    I do not use messaging for anything else so this is a fine workaround for me.

    Thanks again.

Posting Permissions