Results 1 to 8 of 8
  1.    #1  
    Anyone else having roaming issues? In the last week this has become a daily event for me - I go to grab my phone (in an area that I've never had to roam before, like in my driveway) and the phone says roaming. The signal meter usually has one or two bars. I turn off wireless mode, and turn it back on. The phone comes back up on the Sprint network usually showing full strength.

    While this is becoming more and more frequent I am convinced that this occured after I was forced to update my roaming table several weeks ago. I called tech support tonight, finally, and they opened a trouble ticket. The guy was totally clueless - kept asking me is I was ok with using the phone in analog mode... The roaming table update has since been renamed a PLR update, but the tech had no idea what that stood for. Anyways, just looking for others' experiences.


    Dunc
  2. #2  
    Just curious, do you think the tech might have said PRL instead of PLR? I don't have Sprint service, I have Verizon. But on the Verizon network, the phones use a PRL (Preferred Roaming List). It basically designates what cells to use to get the best coverage without roaming. Verizon recommends you update the PRL on the phone about once a month. In my experience once every two months would still be fine.

    On the Verizon network, dialing *228 will get you to the update feature. I don't know if that helps even remotely for you, but I figured I'd pass it on since they sound similar.

    Good luck.
  3. #3  
    analog mode? The Treo300 is a single mode, digital only phone. There is no roaming.
  4. #4  
    analog mode? The Treo300 is a single mode, digital only phone. There is no roaming.
    I think that's why Dunc was saying that the guy was totally clueless. The tech didn't know what he was talking about.
  5. #5  
    Originally posted by imageone
    analog mode? The Treo300 is a single mode, digital only phone. There is no roaming.
    Although the Treo is single mode, digital only, there is still roaming. If you're outside the Sprint PCS network but in another providers digital PCS network, you can roam.

    I seem to remember reading a good description of this in a previous post.

    Josh
  6.    #6  
    I think that's why Dunc was saying that the guy was totally clueless. The tech didn't know what he was talking about.
    Yes, that's one of the reasons I thought the guy was totally clueless. I must have told him a half dozen times that it was a digital only phone, finally he said "hang on and let me check for you." He came back on the line and said, "hmm, looks like you're limited to digital roaming." I just let it go.


    Dunc
  7. pdadoc's Avatar
    Posts
    407 Posts
    Global Posts
    417 Global Posts
    #7  
    I had the exact same thing happen yesterday (showed roaming, turned phone off, back on, then fine). I suspect this must be a network issue, and doubt there's anything to do about it....
  8. #8  
    You can roam on the Treo 300 on digital (CDMA) networks. To disable this feature, go to the phone application menu and select "Call Preferences" under the "Options" menu. Uncheck the "Enable Digital Roaming" checkbox.

Posting Permissions