Results 1 to 4 of 4
  1.    #1  
    I got my treo from amazon and have been using it for a few days.

    Today, I noticed that I seem to be using minutes (according to the website ) even though I have made no calls. A call to customer service indicated that all is well and it is just showing time that I have used but my actual voice minutes was not being counted

    1. Do you know how I can make sure I am using Vision and not Wireless Web on my treo.

    2. Does the website show minutes accurately. The CS person said that I had only used 10 minutes but the website shows 180.

    Thanks
  2. #2  
    You can't use the old WW on your Treo. That is circuit switched data and the Treo cannot use this the way it is configured. I think you can access that somehow, but if you are using data through the Sprint provisioning process that is automatic on the Treo, you are using Vision....in other words, you are not using your plan minutes to surf. I hope that was coherent....it's Friday afternoon!
  3.    #3  
    Weird,

    So is it normal for my minutes to go up when using Vision. I have only made around 10 minutes of calls but the website shows 180?

    Seems to go up each time I use vision.

    Just worried I am going to get a big bill at the end of the month.
  4. #4  
    Originally posted by JakePratt
    Weird,

    So is it normal for my minutes to go up when using Vision. I have only made around 10 minutes of calls but the website shows 180?

    Seems to go up each time I use vision.

    Just worried I am going to get a big bill at the end of the month.
    You may want to have a tech at a sprint store check your setup. I seem to recall seeing some posts about some early Treo's being configured incorrectly for data.

Posting Permissions