Results 1 to 3 of 3
  1. Exciter's Avatar
    Posts
    344 Posts
    Global Posts
    366 Global Posts
       #1  
    I have Treo Mail Internet Edition on my Treo 270. I purchased it a couple months ago and love it. Upgraded a couple weeks ago to the 1.5 and never a problem. But for the past 2 days I am getting intermittent receipt of email. All mail that I send through gets delivered right away. The problem is with my incoming mail. It works for a little while then it stops for a few hrs., then its back on again. Some email is 20 or 30 minutes late. Sometimes it never arrives. I will check my mail and zero will show up. I switch over to Eudora or Snappermail and check my mail and there they all are. I will go back over to Treo Mail and check my mail and it will say there will be zero emails in my account. I have deactivated my account and reactivated it. I have changed my passwords and made sure all my settings are correct. Is there a problem with the Treo Mail servers? Another thing I noticed that seems strange. When I view my 5 digit password on the Treomail Account Management page it looks like this, ******* Why is there two extra digits?? So I went in and manually changed my password to another 5 digit pass and it now also looks like this *******. What is the deal??? Thanks!!
  2. #2  
    Regarding your password appearance: It is common practice to obfuscate the number of actual characters in someone's password. It's much easier to crack passwords if you know how many characters you need. So websites often show a standard width of asterix, regardless of how big your password is.
  3. Exciter's Avatar
    Posts
    344 Posts
    Global Posts
    366 Global Posts
       #3  
    I was wondering about that. It makes total sense. Thanks!

    Kirby

Posting Permissions