Results 1 to 7 of 7
  1.    #1  
    I have a Treo 300 and I cannot get any of my alarms to sound. My phone rings and I can set different ringers and hear those fine, but when my alarms go off, the phone doesn't vibrate or sound the alarm. It just turns on with the reminder on the screen. Does anyone know why it is doing this?

    Thanks!
    Shannon
  2. #2  
    Go to Preferences from the Main Menu, from the pull-down menu on that page check Ringers, then choose Tones (towards the top), make sure than "Message Tone" and "VoiceMail Tone" are On.

    Also, in the Datebook app, touch on the top line (right at the date), touch on Options, touch on Alarm Preferences, and make sure that all the Alarm Sounds, etc. are set appropriately. Alternatively, you can get to this same screen from the keyboard by typing the little house button (lower right) and Z.
    Last edited by sbcrair; 11/12/2002 at 01:59 PM.
  3.    #3  
    I have done all of those and it still does not sound. That is why I think something is wrong. Any other ideas?
  4. #4  
    Sorry...only things I could think of...
  5. #5  
    Originally posted by shairr
    I have done all of those and it still does not sound. That is why I think something is wrong. Any other ideas?
    My idea is to ask, hey! does the datebook alarm even work?
  6. #6  
    I have the same problem. Do you have any custom ringtones installed?
  7. #7  
    i don't know how to fix the other problem, but i can say that i use lots of custom ringtones as well as geeksounds custom alarm tones, and everything works fine. so although there might be some setting that is out of whack, it's definitely NOT that you can't use both at the same time.
    Change is a challenge to the adventurous, an opportunity to the alert, a threat to the insecure.

Posting Permissions