Results 1 to 3 of 3
  1.    #1  
    I installed PalmVNC.
    I installed WinVNC Server.

    I'm running WinXp HOME.
    I think it may be a firewall issue.
    But, im also an *****.
    Any help would be much appreciated.

    When I try to Connect to my PC.
    It tells me this:

    Opening the network.....skipped
    Connecting to "MY.IP.ADDRESS.HERE:5900".....
    ConnectToTcpAddr: cannot connect
    Unable to connect to "MY.IP.ADDRESS.HERE":5900
    ERROR: cannot connect to
    "MY.IP.ADDRESS.HERE:5900"

    Thank you for you time.
  2. #2  
    Are you behind a router or anything? If so you need to forward ports TCP 5900 and TCP 5800 to your computer. 5800 is for accessing VNC from a webpage. 5900 is accessing VNC from a program. As far as the XP firewall, make sure that ports TCP 5900 and TCP 5800 is allowed through the firewall.
    Steve Lineberry

    Cingular GSM
    Treo 600
    Treo 270
  3. #3  
    I've used VNC for 4 years on my IIIc, IIIx, Handera 330 and M130 on my Windows 98 machine. (I'm going to buy the Treo 300 very soon). On the start menu in windows, go to run and type in winipcfg. Make sure it is on ELNK Ethernet Adapter and the IP Address shows and that the IP address is put in the Palm VNC program. I use Roadrunner Cable and Timewarner once in a while changes the IP address when you reboot your machine. Also, that is not the default setting for my Windows 98 machine so I have to make sure I have it on the ELNK Adapter after I reboot.

    Secondly, go to programs, VNC, Run VNC Viewer. It will say all "loop back connections have been disabled." This has to be done every time you reboot your computer.

    Thirdly, I've been told Windows XP Home Edition is not very good when it comes to Networking and server connections. When I buy a new PC, I will make sure to have it loaded with Windows XP Professional Edition, which is much better for Networking and Server Connections.

    Hope this helps.

Posting Permissions