Page 1 of 2 12 LastLast
Results 1 to 20 of 32
  1.    #1  
    Hoy hoy,


    I've had my treo 300 for about a week now and already I've been getting a problem. As of know, whenever I sync my treo, it acts as if it is the first time doing so and attempts to restore all backup software onto my palm. This causes me to cancel the sync and my data never gets transferred. This problem seems to occur one to two days after I install and set up palm desktop. I have already reinstalled and even created a new user name with palm desktop and the problem remains. I have removed all other user names and all other versions of palm desktop on my computer. Furthermore, hotsync manager says that the none of the conduits performed any previous sync, except for the install conduit which is quite odd.

    I'd appreciate any help that can be provided. Sprint PCs, as I'm sure others have noticed based on complaints about them on the board, is a total piece of crap when it comes to support. That phone system called "claire" or whatever is just intended to prevent us from finding out no actual living person works the phone.
  2. #2  
    Open the "Pocket Mirror" Icon in the Treo PCS folder. Looks like two Palms sitting sise by side. Check the settings for Hotsync. You must have something set wrong. Everything on mine is set to syncronize except the system which is set to handheld overwrites PC.
  3.    #3  
    I must have forgotten to mention this, I am using Mac OS X 10.2.1
  4. #4  
    "I must have forgotten to mention this, I am using Mac OS X 10.2.1"

    Oh, sorry to hear that ;-). But there must still be a way to setup your hotsync. Try the Palm desktop, or similar. You should be able to control exactly any or all programs that get hotsync (hotsunk?).
  5. #5  
    Let the hot sync complete and exit properly. You should be ok after that.
  6. Jazzer's Avatar
    Posts
    37 Posts
    Global Posts
    38 Global Posts
    #6  
    Are you using AvantGO?
  7.    #7  
    Yes, I am using AvantGo. It's interesting that you mentioned that. I did notice the problem occur after I installed Avantgo. Since I am using Mac OS X the conduit for AvantGo is not installed. Rather, I sync things wirelessly with the Treo. However, I deleted AvantGo and the problem remains which is why I neglected to mention it with my original post. Could AvantGo still cause the problem?
  8. Jazzer's Avatar
    Posts
    37 Posts
    Global Posts
    38 Global Posts
    #8  
    If you used AvantGO connect to perform a sync, then it will cause the symptons you describe. It will try to re-install everything until the hotsync completes sucessfully. If you move your files out of the backup folder for that sync, it goes quickly and then you can move them back.
  9.    #9  
    Jazzer, when you refer to a sync with avantgo, do you mean a sync between avantgo on my treo and the comp? Since I have a Mac, no Avantgo conduit is installed. I only sync wirelessly.
  10. Jazzer's Avatar
    Posts
    37 Posts
    Global Posts
    38 Global Posts
    #10  
    When you sync wirelessly with AvantGO. The problem you describe. To my knowledge, there is not a fix.
  11. #11  
    Once you have a Treo 300, Always-on Vision, and Blazer, what's the point of keeping and using Avantgo?

    I don't see any further use for it.

    When I switched from a Palm IIIc to my Treo 300, I cleaned all traces (a lot of files) of Avantgo off my Mac and off my Treo.

    I'd get rid of them all.

    Furthermore, I seem to recall that even when I had my Palm IIIc running, I had to delete Palm Desktop 4.0 and go back to an earlier version of PDT because AV wouldn't work with PDT 4. AV is not worth the trouble any more. It had its day and it's over, now we have always-on.

    Regards,

    NateS
  12.    #12  
    The main thing I like about AvantGo is its quick access to all palm-designed websites. Blazer is great and all but it is hard to find a blazer compatible website for so many popular sites like MSNBC, New York Times, etc. Besides, when using the wireless web, all calls get sent to voicemail. With AvantGo I can view websites for a good amount of time and still receive any calls.
  13. Jazzer's Avatar
    Posts
    37 Posts
    Global Posts
    38 Global Posts
    #13  
    Another good place for AvantGO is on an airplane. Sync at the gate and have content to read in flight.
  14. #14  
    Wow. So if I'm reading all of these replies correctly, there is no solution for this problem other than allowing the loooooooooong sync to complete? (and, in my case, the sync was interrupted twice, about 10 minutes into it, so I'm doubtful if it will ever be able to complete)
  15.    #15  
    Well, I did let it sync completly and a day later the problem reappeared. It is really disappointing that this problem has no known solution to it. AvantGo's lack of Mac support is really very contemptable.
  16. Jazzer's Avatar
    Posts
    37 Posts
    Global Posts
    38 Global Posts
    #16  
    It will re-occur every time you sync AvantGO wirelessly. No way around it.
  17. #17  
    Can I ask why you want to use AvantGo with your Treo 300?
  18. #18  
    He already stated why.......

    Originally posted by CmdrGuard
    The main thing I like about AvantGo is its quick access to all palm-designed websites. Blazer is great and all but it is hard to find a blazer compatible website for so many popular sites like MSNBC, New York Times, etc. Besides, when using the wireless web, all calls get sent to voicemail. With AvantGo I can view websites for a good amount of time and still receive any calls.
  19.    #19  
    On another note, I notice that whenever I close the cover to my Treo while leaving AvantGo on, opening the case a few minutes later shows me a fatal exception. I can press restart and it restarts fine. No other effects that I am aware of. My guess is that Avantgo has some incompatibility when being told to switch over to the phonebook. Anyone else been getting a similar problem? It really looks like Avantgo has terrible developers for all these problems to exist (the hotsync issue, no mac os X support, and now this).
  20.    #20  
    The problem is really becoming unbearable. What exactly is the cause of this problem? Avantgo is only installed on the palm, not the desktop computer.
Page 1 of 2 12 LastLast

Posting Permissions