Results 1 to 12 of 12
  1.    #1  
    After 1 month of beta testing today we are officially
    releasing TrafficStat 2.0. TrafficStat is GPRS/PPP traffic
    byte counter. In version 2.0 we corrected several bugs
    reported by our beta testers. Also we reworked UI and
    added colour usage graphs (B&W works as well).

    To download evaluation version or to purhcase the product
    please follow this link:

    http://www.hexlet.com/products.html
  2. #2  
    I posted, in the 300, section that there is a problem with the In/Out graph in the TrafficStat app. But it appears to work properly in DialStat. In Traffic it essentially hangs the application. Other then that it looks like a nice application, thanks for finally nailing the data usage issue.

    Dunc
  3.    #3  
    Originally posted by Dunc
    I posted, in the 300, section that there is a problem with the In/Out graph in the TrafficStat app. But it appears to work properly in DialStat. In Traffic it essentially hangs the application. Other then that it looks like a nice application, thanks for finally nailing the data usage issue.

    Dunc
    Yes, there is minor problem with this graph when there is no
    data accumulated. We will fix that shortly. Just activate it,
    collect some statistics and it will work fine. Sorry about this.

    Vadim
  4. rfg17's Avatar
    Posts
    204 Posts
    Global Posts
    237 Global Posts
    #4  
    If you use TrafficStat with WebClipping apps they will not work and you will get a fatal error when you go to the Wireless preferences panel.
  5. #5  
    Originally posted by rfg17
    If you use TrafficStat with WebClipping apps they will not work and you will get a fatal error when you go to the Wireless preferences panel.
    Yup, I was about to buy it over kb tracker, but after discovering this bug, I'll wait to see if it gets fixed first. KB tracker can work with the PQAs.
  6. #6  
    Originally posted by rfg17
    If you use TrafficStat with WebClipping apps they will not work and you will get a fatal error when you go to the Wireless preferences panel.

    Hi there,

    Seems like, this is something specific to a particular model of PalmOS device.
    I'm right now running ESPN PQA on my Clie T615 over PPP connection and it works just fine.
    Could you give a little bit more details about the failure, please?
    What model are you using?
    Which PQA did you try? Does the fatal error appear
    immediately after PQA launch?
    I agree, this is serious problem, we would like to nail it ASAP.
    Thanks for the feedback, it is really welcome.

    Vlad
    Hexlet LLC
  7. #7  
    Originally posted by zlatkarp



    Hi there,

    Seems like, this is something specific to a particular model of PalmOS device.
    I'm right now running ESPN PQA on my Clie T615 over PPP connection and it works just fine.
    Could you give a little bit more details about the failure, please?
    What model are you using?
    Which PQA did you try? Does the fatal error appear
    immediately after PQA launch?
    I agree, this is serious problem, we would like to nail it ASAP.
    Thanks for the feedback, it is really welcome.

    Vlad
    Hexlet LLC
    Vlad,

    I experienced this error on my Treo 180. When traffic stat is running, the pqas give an error but don't hang the system. But if I access wireless panel from the preferences screen, then I get a fatal error which needs the pin to reset.

    Hope this helps.
  8. rfg17's Avatar
    Posts
    204 Posts
    Global Posts
    237 Global Posts
    #8  
    Originally posted by zlatkarp



    Hi there,

    Seems like, this is something specific to a particular model of PalmOS device.
    I'm right now running ESPN PQA on my Clie T615 over PPP connection and it works just fine.
    Could you give a little bit more details about the failure, please?
    What model are you using?
    Which PQA did you try? Does the fatal error appear
    immediately after PQA launch?
    I agree, this is serious problem, we would like to nail it ASAP.
    Thanks for the feedback, it is really welcome.

    Vlad
    Hexlet LLC
    On a 180 running GPRS 1.1 upgrade. If I launch any PQA i get error 'FFE2'. If I go to the Wireless preferences screen, I get a fatal error: INetLib.c, Line 4078, invalid params . Doesn't matter if wireless is on or off.
  9.    #9  
    Hi!

    We just released v2.2 of TrafficStat which finallty corrects
    PQA compatibility issue.
  10. #10  
    Does this track data usage from all apps? I turned it on and checked my e-mail using SnapperMail, and none of the counters increased.

    WIll it track data from TopGun SSH?
  11. #11  
    Originally posted by Appleman
    Does this track data usage from all apps? I turned it on and checked my e-mail using SnapperMail, and none of the counters increased.

    WIll it track data from TopGun SSH?
    Yes, it will. And it also works fine with SnapperMail, at least in my tests. Possible reason, why you
    are not seeing any traffic is that total amount of data was less then 1 kilobyte, maybe because you
    don't have any new messages to retrieve. TrafficStat shows amount of send/received data in kilobytes. It took
    me 3 times of checking new mail through SnapperMail on empty mailbox to start seeing some traffic
    in TrafficStat.
    If it still doesn't work for you, please let me know.

    Thank you for trying our products and for the feedback!

    Vlad Karpinsky
    Hexlet LLC
  12. #12  
    Yeah, it would have been less than 1 kilobyte, didn't realize that's how it worked. Thanks for the response.

Posting Permissions