Results 1 to 2 of 2
  1.    #1  
    Hi everyone, I just "upgraded" to Treo Mail 1.5 and now it no longer forwards my mail to my organizer. I'm not an IT guru but I think I'm more knowledgable than most other stuffed shirts and I still can't get it to work. I'd love to be able to downgrade to 1.0, however Handspring took that version it off their site. Does anyone have a backup copy?

    Anyway here is the text of the Email I sent to Handspring tech support (no reply as of yet). Any of you NT/Exchange whizzes have any ideas?

    Dear Handspring,

    I have a Treo Mail subscription through 11/03. I just upgraded to Treo Mail 1.5 (Corporate Desktop Edition). At first I was unable to install the software at all on my (Windows 2000) computer due to "insufficient permissions." I contacted my IT department and was told to install it using Local Administrator permissions, and then to give my domain user account (We'll call it Adam@Domain) full access to those files. The install as Local Administrator was successful and I can use the Desktop Assistant from that login. However, all of my Exchange E-mail goes thru Adam@Domain and when I try to use the Desktop Assistant when logged in as that user, there is a red error message on the status tab "Treo Mail is unable to connect with the Treo Mail server to update your settings. Please make sure your computer is connected to the Internet. If you continue to receive this error, please try again later." I know my machine is connected to the Internet because I am able to go to the Handspring website and fill out this form. But I know something else is wrong because I am getting the following messages repeatedly in my DARuntime.log file:

    11/05/2002,15:21:39,1.5,1.0,SYNC,0,0,0,0,0,0,0,0,0,0,0,0,"Unexpected read failure from mail server"
    11/05/2002,15:22:39,1.5,1.0,FORWARD,0,0,0,0,0,0,0,0,0,0,0,0,"OpenMsgStore failed in GetDefaultMessageStore. Error# 0x80040111 Line: 190"
    11/05/2002,15:24:39,1.5,1.0,FORWARD,0,0,0,0,0,0,0,0,0,0,0,0,"OpenMsgStore failed in GetDefaultMessageStore. Error# 0x80040111 Line: 190"
    11/05/2002,15:26:40,1.5,1.0,FORWARD,1,0,0,0,0,0,0,0,0,0,0,0,"OpenMsgStore failed in GetDefaultMessageStore. Error# 0x80040111 Line: 190"

    Can you tell me what's going on here? Is there any way I can adjust permissions or registry settings so Adam@Domain can get mail over Exchange? Barring that, is there a way you can forward me an older version (like 1.0) of Treo Mail so I can at least use the service until there is some sort of resolution to this? (You seem to have removed all the links to older versions of Treo Mail from the website... but I'd rather use one of those instead of a completely non-functional 1.5).

    Thanks for your help,
    Adam S.
    Philadelphia, PA
  2.    #2  
    I'm not one to ordinarily respond to my own posts on an online forum but I thought I'd tell everyone that Handspring Support got back to me and helped me fix the problem. It turns out that I needed full admin rights for my domain login to be able to install Treo Mail 1.5 properly. Since there's a lockdown on full admin rights for non-IT personnel at my company, I had to have one of our sysadmins do the install. Something for the rest of you corporate NT/Exchange users to keep in mind.

    Next time I post here I'll remember to keep the descriptions short & sweet, then maybe one of you might actually be able to help

    -Adam S.
    Philadelphia, PA

Posting Permissions