Results 1 to 13 of 13
  1.    #1  
    I had been going back and forth for a couple of weeks with Handspring, because TreoMail (Internet Eddition) stopped sending me alerts when new mail was available. It appears that the problem was either solved by (or possible created by) the back end changes that they were performing in preparation for version 1.5.

    Anyways, the good news is that the service is now up and running again for me, and what is better (with a little prompting on my part) I managed to get them to give me two additional months of free service for my inconvenience.
  2. #2  
    I'm having sms problems. Nothing comes thru.

    did you have treomail installed prior to the problem?

    Does anyone els have sms problems without treomail?
  3.    #3  
    The SMS problems that I was experiencing had to do with a feature of TreoMail, in which an SMS message is sent to your phone when you get a new email, in order to let your know to go ahead and download the email. It wasn't a general SMS delivery problem.

    If you are having SMS problems unrelated to TreoMail, this posting doesn't apply.
  4. #4  
    I could not send or receive SMS messages until I used Treo300SMS. This adds sending features to the preloaded SMS application. It has a 5-day trial and then costs 19.99 to register. It is available through PDA Apps or Palmgear.
  5. #5  
    Don't know if we should start a new thread on this but I will finish my thought.

    Yes, treo300sms and it still does not work. Talked to tec support.

    Their answer was its a known problem with unknown fix date. But the wierd thing is why can a friend of mine use his sms and I can't.

    I did test to both of us within a few mins time and he recieved them and I didin't. odd problem.

    Thanks sprint.
  6. #6  
    Originally posted by blazetailman
    Don't know if we should start a new thread on this but I will finish my thought.

    Yes, treo300sms and it still does not work. Talked to tec support.

    Their answer was its a known problem with unknown fix date. But the wierd thing is why can a friend of mine use his sms and I can't.

    I did test to both of us within a few mins time and he recieved them and I didin't. odd problem.

    Thanks sprint.
    Are you using a 300? cuz if you are you need to make sure you've configured the treosms app properly.
    Search the forum for "treosms" and you should find the answer.
    Sorry I don't use it (270 owner) but I've read lots of threads here about it!
  7. #7  
    thanks millerhifi

    good idea
  8. #8  
    Originally posted by blazetailman
    thanks millerhifi

    good idea




    Treo300SMS preferences:

    input mobile number, sprint pcs password (vision password), and a pdaapps password (I used my vision password).

    Once this is done and you click apply it will connect to PDAAPPS and authenticate it for use.

    Hope this helps.
  9. #9  
    yes I have that set up. with the newest version of treo300sms

    I did a test from the treo to an email account I have and it worked.

    the reply back to the sms I never received. Must be a sprint server problem.

    Its just odd how one will work and another won't if it is a server problem.
  10. #10  
    Originally posted by blazetailman
    yes I have that set up. with the newest version of treo300sms

    I did a test from the treo to an email account I have and it worked.

    the reply back to the sms I never received. Must be a sprint server problem.

    Its just odd how one will work and another won't if it is a server problem.
    You can probably not send a message to your phone from http://messaging.sprintpcs.com/. If so, something is broken with your account and you should call up Sprint and have them fix it.
  11. #11  
    I just purchased the Treo300sms program from pdaapps I can now finally send a message using the sms but I can not receive one. They just seem to vanish into thin air. I have tried to send the phone one using the sprintpcs website and as a reply from my email. I notified sprint and have a case number but I am not sure if they will be able to fix it. this is the one feature that I miss from my old phone. Anyone else with a suggestion?
  12. #12  
    I'm having some of the same problem. Some disappear others show up 4-5 hours later.

    we're all in the same boat.

    I have my email account forwarded to my???@sprintpcs.com

    you can set a notification in the preferecnes of the sprintpcs account.

    when an email comes in you will get a sms notication that looks like the attached picture.

    works nice. I wish it would parse the header and the first few lines of the email.

    This seems like a bad fix for what could be a really nice feature.
    Attached Images Attached Images
  13. #13  
    Originally posted by blazetailman

    I have my email account forwarded to my???@sprintpcs.com
    Just a thought, but could it be a problem with the original email account. Maybe there is an issue with your service provider/work email servers, and that's where the delay is.

    Do you still see the delay sending straight to ???@sprintpcs.com??

    From the way you explained it, that might be the problem......

Posting Permissions