Results 1 to 3 of 3
  1.    #1  
    I just downloaded the install file for Treo Mail 1.5. When I went to install it, it pulled up OS9.
    Does this mean the update does not support Jaguar? Am I missing anything? I don't recall having to instal Treo Mail 1.0 via OS9.
    Any other Mac Jaguar users try this install?
    Thanks for any advice.
  2. #2  
    I presume the reason it pulled up OS 9 is because you dont have Stuffit Expander installed under OS X? The download is a .sit file and it opened fine on my G4 and installed under PD 4.0.

    Try www.alladinsys.com for the Mac OS X stuffit expander free download.
  3. #3  
    Todd is right. The installer NOT the .sit file seems to be a classic app. If you are syncing in OS X like most everone is now, then forget it. Where is the 10.2 version Handspring???

Posting Permissions