Results 1 to 6 of 6
  1.    #1  
    Installed Treo SMS, sending great to various ISPs and quickly, too. BUT, not receiving any test replies. Not showing up online either.

    PLUS installed Eudora, configured to match sprintpcs email account, but when I try to check sprintpcs mail on Eudora, I get a "Authentication Failed" prompt. Sending, a similar "Bad username/Password" response.

    Settings are the same as my sprintpcs email account, which works when I'm on the website -- sending AND receiving.

    Any helpful notions?
  2. #2  
    you must use your full "username@sprintpcs.co" no quotes, and password. As for reciving SMS ....... IT JUST PLAIN SUX. I feel sure they will get it right some day.
  3. nlk10010's Avatar
    Posts
    34 Posts
    Global Posts
    126 Global Posts
    #3  
    Originally posted by DelMelo
    Installed Treo SMS, sending great to various ISPs and quickly, too. BUT, not receiving any test replies. Not showing up online either.

    PLUS installed Eudora, configured to match sprintpcs email account, but when I try to check sprintpcs mail on Eudora, I get a "Authentication Failed" prompt. Sending, a similar "Bad username/Password" response.

    Settings are the same as my sprintpcs email account, which works when I'm on the website -- sending AND receiving.

    Any helpful notions?
    Since this e-mail thingie seems to be random, I can only offer advice that helped ME. Try it and see. If you already know this well, then...never mind.

    There apparently are THREE passwords connected with Sprint. Your ACCOUNT password (you use this in conjunction with your phone# to log in on the LEFT side of the Sprint site; i.e. to manage your account), your VISION password (log in on the right) and, optionally, an E-Mail password (which you need to specify in your E-Mail settings section from within Vision). Initially the E-Mail password is blank but if you enter a non-blank one then that is the one you use to SMTP Authenticate.

    In sum, in SnapperMail's SMTP settings I have my Sprint PCS Vision User Name (without the "@sprintpcs.com") plus this E-MAIL password specified, and it works fine.

    YMMV (especially depending on the program you use).

    Good Luck.

    =NLK=
  4.    #4  
    Mail! Right here on my Treo! Honest-to-god actual sent and received electronic mail! Woo-hoo!

    (Thanks for your various helps)

    Now, for SMS....
  5. #5  
    Del,

    Did you get your TREOSMS to work? I am using the program and have not experienced any problems. Send me an I/M and I will see if you are connecting.
    a2rob
  6. glenng's Avatar
    Posts
    290 Posts
    Global Posts
    291 Global Posts
    #6  
    DelMelo,

    Look at this thread regarding reciving SMS. I am having same problem. it's terrible.

    http://discussion.treocentral.com/tc...threadid=28650



    (copy 'n paste in browser if need be)


    glenn

Posting Permissions