The problem I am having between WirelessModem and my Windows 2000 desktop is that basically the treo doesn't respond to AT commands unless the PC opens the serial port first, and then I click Yes to enable pass thru in WModem. If I do it in any other combination, it doesn't respond.

This means that if passthru is set to Yes, and I get disconnected, and have to reconnect again automatically, it doesn't work. It also has the side effect of making Dial-Up Networking not work at all, because Windows closes and opens the serial port on its own under those conditions.

I have disabled hardware flow control. Any ideas?