Results 1 to 6 of 6
  1.    #1  
    Turns out it was my browser cache causing the problem. Cleared it out and things are MUCH faster now! Had it set at 8MB, now I set it at 150KB.
  2. veroi's Avatar
    Posts
    178 Posts
    Global Posts
    180 Global Posts
    #2  
    You adjusted the cache how??
  3. #3  
    Originally posted by spcsv31
    Turns out it was my browser cache causing the problem. Cleared it out and things are MUCH faster now! Had it set at 8MB, now I set it at 150KB.
    8mb??? wow! lol... that would explain it. I love Xiino on the Treo.... and I also use Blazer and Eudora Web. I wish I could set Xiino as my default browser.... anybody know if that can be done?
    Robert
    Please visit my moblog, Robert-O-Rama
  4. #4  
    Just set the Blazer button to launch Xiino. As for the default setting, the only time I come across this is in an email program and then I just copy the link and paste it into the browser.
  5. #5  
    Originally posted by bluehorizons
    Just set the Blazer button to launch Xiino. As for the default setting, the only time I come across this is in an email program and then I just copy the link and paste it into the browser.
    I have already done both of those things... it would just be nice to not have to copy and paste... but not that big a deal.
    Robert
    Please visit my moblog, Robert-O-Rama
  6. #6  
    Originally posted by veroi
    You adjusted the cache how??
    Just go into options, preferences
    Robert
    Please visit my moblog, Robert-O-Rama

Posting Permissions