Results 1 to 3 of 3
  1.    #1  
    I know this is not a life and death issue, but ever since daylight savngs time started, my e-mails are clocked an hour off in Business Connection. Does anyone know how to adust this? The time on the Treo is set correctly and it only effects this application. Thanks for the advise.
  2. #2  
    do this:

    :menu:
    Settings
    Accout Settings
    Re-Register

    make sure you sync first.
    mhorts
  3.    #3  
    Thank you. That did the trick.

Posting Permissions