Results 1 to 10 of 10
  1.    #1  
    I have tried every option and combination of options I can think of with eudora mail.

    it cannot or will not authenticate with my outgoing mail server.

    every other program I have tried has had no problem sending mail. but eudora gets errors everytime

    my username is xxxx@domain.com
    my pass word is 4 numbers

    why cant this program seem to authenticate with an outgoing mail server
  2. #2  
    You really need to provide us more information about your settings and mail server. There is not a universal setting. And not every server allows POP3/SMTP.

    But my guess is the problem is not with Eudora. Don't give up just yet.
  3. #3  
    When you say "every other program" are you talking about Palm apps running on your Treo or desktop apps?
  4.    #4  
    snappermail, markspacemail, multimail and several other palm apps check my popmail fine.

    they login, they send and recieve.

    eudora always gets errors, malformed address, invalid authentication information, no valid protocols found, etc etc

    none of the protocols work. and I am assuming that ONE of eudoras protocols must be the same as one of the other mail programs?

    Because all the others work fine
  5. #5  
    what smtp server are you using? some don't allow access from off their network. try the sprint smtp server. should work fine.
  6. #6  
    This thread is gradually moving in a direction that might permit me to ask a question, if you'll allow. I use Eudora... pretty successfully. But here's what I have to do (please see if you can help me improve my current "workaround" scenario):

    I "check one account" and pick the account set up to check the POP3 from the company's mailbox where I work. Eudora logs into that POP3 and downloads the messages (the whole thing, now that Vision is umlimited. Yay. :-) ).

    I look at the messages. Now here's where the weird part comes in.

    Our SMTP at work won't permit relaying. So I have to use the Sprint SMTP. But it won't send unless we've logged in using the ID/password, right? So I have to configure a second account with the Sprint ID and password, right? Now... aside from setting the Sprint ID and Password to equal my company's ID and password (which I actually only just thought of right now!!!), I can't figure out how to put the Sprint SMTP as the SMTP of choice in my company's POP3 account. Make sense?

    What's more, Eudora seems to keep track of outgoing mail on a "per SMTP" basis. If you set the Sprint SMTP as your default SMTP, then ... if I hit "reply" to one of the emails that I've downloaded from my company's POP3 account, Sprint *ignores* it when I tell it to "send mail" later. Because it thinks it should wait, I guess, until I've set up the company's SMTP as the default. So what I have to do is click on the "From:" address ... which then composes a *new* email to the recipient. Since it's "new" mail ... the Sprint SMTP default works -- because all new mail goes out fine under it.

    Am I making any sense?

    So... in summary, the only workaround I'm *now* able to imagine, is the one I just thought of above... where I change my id and password at both my company and Sprint as identical. Any other options for me out there in the galley?

    Thanks.
    Doug
    Doug
  7. #7  
    Hi Ceed19,

    I am using Eudora 2.1 and my mail server need authentication too.

    Check settings under the Security Tab. I have mine set to:

    Incoming (POP):
    1. Save Password : YES
    2. Authentication : Plain (USER)
    3. Security (SSL) : If Available

    Outgoing (SMTP):
    4. Authentication : Best Available
    Same As Incoming
    5. Security (SSL) : If Available

    Try it!
    HS
  8. #8  
    Ceed19 is not going to get the help he/she needs until we have more information. Your settings, LEE HS, work fine for you, but they're not going to work for everyone.

    DougLucas, I'm barely following you. What I do know is, there's got to be a better way. That's way too complicated. Good luck.
  9. #9  
    DougLucas.....

    If I am understanding correctly, you want to be able to POP your work account, and send mail from your work address using Sprint's SMTP server??

    You only need one account to so that. Under the "Basic" tab put your work's e-mail address under the incoming server, and put Sprint's SMTP server under the outgoing server. Then on the "Security" tab under the Outgoing (SMTP) section, and finally under Authentication, select "Password Prompt".

    This way the one account will POP your work e-mail, send using Sprint's servers, and will prompt you for your Sprint ID/Pass.

    But then again I could have totally misunderstood and this means nothing
  10. #10  
    sure enough... that did it. Previously, I could never figure out how the Sprint site would know my username/password. But the trick was your "use password" advice. It prompted me when logging into the Sprint PCS smtp... and I clicked on "save password" so hopefully I won't have to do that again every time. Thanks for the help!!!
    Doug
    Doug

Posting Permissions