Page 2 of 2 FirstFirst 12
Results 21 to 32 of 32
  1. #21  
    Originally posted by sgruby


    Turn off debugging in WirelessModem. This is usually the reason the Treo will hang.
    This worked. I have now successfully connected Dell Latitude to Sprint Vision via the Treo. Thank you for a very functional utility.

    One suggestion. Please update the Wireless Modem Program so it does not have the option to display the debug data. This way one would not accidently click on it and then setup for a Hang. Maybe this should be a menu option with a warning...

    Now I just need to find the websit to pay for this utility... Do you accept pay pal?
  2. #22  
    The URL is in his signature: http://www.notifymail.com/palm/
  3. #23  
    Originally posted by Smartphone Fan


    This worked. I have now successfully connected Dell Latitude to Sprint Vision via the Treo. Thank you for a very functional utility.

    One suggestion. Please update the Wireless Modem Program so it does not have the option to display the debug data. This way one would not accidently click on it and then setup for a Hang. Maybe this should be a menu option with a warning...

    Now I just need to find the websit to pay for this utility... Do you accept pay pal?
    I have updated the application to warn users that turning on debugging may/will crash the Treo. If the user wants to do it, they've been warned. The updated application is at the website.

    No, PayPal is not accepted. Credit cards are the only form of payment accepted; the entire purchasing system is fully automated and accepting PayPal would not be fully automated.
  4. #24  
    Originally posted by sgruby


    Turn off debugging in WirelessModem. This is usually the reason the Treo will hang.
    Currently, with windows 2000, I am successful with communcations using an IRDA connection.

    With the Handspring Serial Hot Sync cable, I am able to get an OK in Hyperterminal with a AT input.

    However, I can not get a network connection.

    I have used the standard modem 9600/14400, and 56K V90 drivers. The Treo was set to 9600/19200/56K. Hardware flow control was turned off.

    I received a modem does not respond message.

    any suggestions?

    I guess I will have to be happy with a IRDA connection.
  5. #25  
    I am still unsuccessful in getting my Treo to work with my laptop as a modem. I am using the Handspring serial cable as my laptop is running XP and does not have an infared port.

    I see that the treo shows a connection in Scott's program (status lights) but the laptop will end up showing an error.

    I am thinking the settings must be incorrect.

    In the Wireless Modem program...
    for Modem port I have Wireless modem / 230,400
    and laptop connected via serial / 230,400

    and under the hotsync program...
    Modem / wireless modem and the number #777

    do I need the phone number here as well, or just on the laptop?

    I just really want to get this working before my time runs out on the demo. I will be too afraid to purchase it thinking I will never get it to work.

    Has anyone actually gotten the treo to work using the serial cable or just the IR port?

    Thanks for all the help!
  6. #26  
    Originally posted by treo3000
    I am still unsuccessful in getting my Treo to work with my laptop as a modem. I am using the Handspring serial cable as my laptop is running XP and does not have an infared port.

    I see that the treo shows a connection in Scott's program (status lights) but the laptop will end up showing an error.

    I am thinking the settings must be incorrect.

    In the Wireless Modem program...
    for Modem port I have Wireless modem / 230,400
    and laptop connected via serial / 230,400

    and under the hotsync program...
    Modem / wireless modem and the number #777

    do I need the phone number here as well, or just on the laptop?

    You don't need #777 in the HotSync program. The problem is most likely caused by choosing the wrong modem in Windows. You can (temporarily) turn on Debug Mode in WirelesModem to see what is going on. If you see ERROR, then you need to choose a different modem or change the initialization string in Windows as the Treo's modem doesn't recognize it. Please search this thread and the other related thread for more information about people that have sucessfully used your configuration.
  7. #27  
    Also just FYI, I cannot get it to work with 230,400 as the speed settings; only 57,600. It's blazing fast enough for me. Try going to 57600 and setting your modem at 57600 as the top speed - that may fix your problem (Assuming you are using the correct com port!!)

    Greg
  8. #28  
    Originally posted by Ice Blade
    Also just FYI, I cannot get it to work with 230,400 as the speed settings; only 57,600. It's blazing fast enough for me. Try going to 57600 and setting your modem at 57600 as the top speed - that may fix your problem (Assuming you are using the correct com port!!)

    Greg
    I tried changing some of the settings as you both recomended but it is not responding.

    I could not install the modem under com port 3 since my other modem was already there. I installed in under com port 1 is that okay?

    I also noticed that the display for the pda and laptop lights under the wirelessmodem program only the laptop signal lights up. The pda light remains blank the entire time.

    The error I keep getting says that the modem is not detected. Is this the common error? Thanks!
  9. #29  
    Originally posted by treo3000


    I tried changing some of the settings as you both recomended but it is not responding.

    I could not install the modem under com port 3 since my other modem was already there. I installed in under com port 1 is that okay?

    I also noticed that the display for the pda and laptop lights under the wirelessmodem program only the laptop signal lights up. The pda light remains blank the entire time.

    The error I keep getting says that the modem is not detected. Is this the common error? Thanks!
    You should turn on the logging on Windows; I posted info on how to do it somewhere in this thread or another thread. Did you turn on debug mode on WirelessModem? If so, what does it show?
  10. #30  
    Originally posted by sgruby


    You should turn on the logging on Windows; I posted info on how to do it somewhere in this thread or another thread. Did you turn on debug mode on WirelessModem? If so, what does it show?
    Scott, thanks for replying. I am not sure how to turn on the logging in windows. I printed out the other thread and it was 94 pages (whew that is a lot of posts) I will go over it and see if I can find how to turn on the logging.

    I did turn on the debug mode and saw a bunch of "L"s I believe. When I get to work I will recheck it to make sure what the actuall string of characters are.

    I did notice that they changed when I slowed down the connection speed.

    The opening port error is 692 it says hardware faliure in the modem.

    Thanks for the help. Can't wait until I get this all figured out.
  11. #31  
    Originally posted by treo3000


    Scott, thanks for replying. I am not sure how to turn on the logging in windows. I printed out the other thread and it was 94 pages (whew that is a lot of posts) I will go over it and see if I can find how to turn on the logging.

    I did turn on the debug mode and saw a bunch of "L"s I believe. When I get to work I will recheck it to make sure what the actuall string of characters are.

    I did notice that they changed when I slowed down the connection speed.

    The opening port error is 692 it says hardware faliure in the modem.

    Thanks for the help. Can't wait until I get this all figured out.
    If you're not seeing things (initially) like AT and OK, then your port speed is wrong. Launch HyperTerminal and type AT if you get back OK, then you have the right port speed. If not, change the port speed. Your port speed needs to match on Windows and on WirelessModem. Try 57600 or 19200.

    As for the error, I assume that this is a Windows error.
  12. #32  
    I've posted WirelessMoedm 1.0.8 at: <http://www.notifymail.com/palm/wmodem/WirelessModem.prc>

    The main new feature is that the screen will dim when connected (it dims after 15 seconds if inactivity, i.e. touching screen, keyboard, etc.)

    This should give people a little better battery life.
Page 2 of 2 FirstFirst 12

Posting Permissions